Need help? Check out our Support site, then

Stats Bar Graph Not Showing

  1. Hi -
    I am have issues with my stats. The bar graph isn't showing up anymore. I have to hover with the mouse to see numbers. Was the graph removed? Yes, I have cleared everything.

    The blog I need help with is

  2. I have not noticed any recent changes. If you are not running one of the browsers and versions listed at please try upgrading or switching first.

    Note: If you are using an IE9 browser in compatibility mode that makes it render as IE7 and IE7 is not supported. To disable see >

    If you are running one of the browsers and versions listed at please do these four things:

    1. Try clearing your browser’s cache:

    2. Make sure that you have third-party cookies enabled:

    3. Try with all browser extensions or add-ons temporarily disabled.

    4. Try enabling HTTPS:

    If it’s still happening, let us know which browser (and version of it) you’re using by checking here if necessary and also post any error reports you get.

  3. Okay. I will follow-up after I do this recommended trouble-shooting. Thanks for your help. :)

  4. This is my follow up.. after trouble shooting all the above recommendations- my Google Chrome Browser is 24 which is the newest version. The stats bar graph is still not showing up properly.
    Issue is still un-resolved. Thanks.

  5. I tagged this thread for Staff. Please subscribe to it so you are notified when they respond.

  6. Could you send us a screenshot of the page where you're seeing this? You can upload the screenshot to your blog's media library.

    Looking forward to your reply.

  7. Hello,

    Yes, I have uploaded a screenshot of my blog's stat page to my media library.

    Thanks for your continued help,

  8. I took a look and everything is working properly. Do you also encounter this issue in a different browser? for example Firefox or Internet Explorer.

    Otherwise enter this address in your browser's address bar: chrome://plugins/
    Then make sure Java is 'enabled'. This guide will help you through the process of enabling JavaScript:

  9. Yes, I opened WordPress using the Internet Explorer browser. Indeed, it looks different.. the bars are there! I have enabled java via Google Chrome. I guess I just need to look deeper into my Google Chrome settings. I posted a snapshot to my blog media library of what the stats bar looks like using the Internet Explorer browser.. huge difference! Thanks for your continued help. ~ Diane

  10. Just to be sure, here's how you can find the JavaScript settings:

    1: Click on "Options"
    2: Go to "Under The Hood"
    3: Click on "Content Settings"
    4: Click on the "JavaScript" tab

    Otherwise try resetting the Chrome settings using these steps:

Topic Closed

This topic has been closed to new replies.

About this Topic