Stats don't show properly on Chrome

  • Author
    Posts
  • #882720

    oliverparzer
    Member

    Hi there,

    my stats don’t show properly on Google Chrome, only the first bar is visible but the others aren’t.
    See a screenshot here: http://tinyurl.com/czrul8z

    I have all 3rd-party extensions disabled, updated and reinstalled my browser and cleared all browsing history including cache. Don’t really know what else to do now. Any suggestions?

    (Mac OsX 10.6.8 with Chrome 18.0.1025.168)

    Thanks.

    The blog I need help with is oliverparzer.wordpress.com.

    #883194

    giogrlj
    Member

    Some thing. In all other browser statistics shows correctly but not in Chrome. No one knows the answer?

    #883195

    I know the answer. Chrome has such a quick development cycle (6 weeks for a major revision) that every 6 weeks they break a bunch of stuff and then come out with several fixes to take care of at least some of the breakage, but then they come out with another major revision that piles more breakage onto things. Chrome is never “fixed.”

    I’ve told all my clients that if they insist on using Chrome, don’t bother calling me for browser related issues as they really cannot afford to have me spending their money chasing Google ghosts. I’ve got them all now on either Firefox or Safari.

    #883299
    #883314

    oliverparzer
    Member

    Thanks for your answers!

    The graph looks fine to me as I can see the bars. By now I also have updated Chrome to version 19 and the problem is still there.

    Could it be something to do with Java and Chrome? Really strange this problem as I don’t seem to have any problems on any other sites.

The topic ‘Stats don't show properly on Chrome’ is closed to new replies.