Stats Graph Not Displaying on Chrome

  • Author
    Posts
  • #915919

    dionasaurus
    Member

    Hi all,

    I’ve recently moved from IE to Chrome (newest version as of June 13, 2012) and have noticed my stats graph does not display..? Does anyone know why this would be happening, or if there’s a fix? When I’m at work, they use Chrome v15 and it seems to work…

    Thanks,
    Dion

    The blog I need help with is dionasaurus.wordpress.com.

    #916177

    dionasaurus
    Member

    … Has anyone else experienced this?

    #916179

    thegiddygoat
    Member

    Yes we are having the same problem, although we have decided enough is enough and are moving our blog elsewhere. IE9 wouldn’t work with WP and so we switched to Chrome and now it’s exactly the same as IE, nothing ever loads, we waste so much time just watching that circle spin!! Like everything else with WP, we are forced to do what WP want (unless you are Welsh and have the balls to say ‘da boch chi’). WP want you to use Firefox so i wouldn’t hold my breath for a fix if i were you as they’ve never bothered fixing the problem with IE.

    #916180

    winschoter
    Member

    After the latest update the stats graph on my site keeps hanging at the loading point.
    It does not matter what browser I use.

    IE , Chrome, FF

    I am not sure why this is all stats are showing only the graph are not loading.

    Not sure if that helps you but it might not be chrome doing it if you updated also.

    #916181

    dionasaurus
    Member

    It’s weird, though, because it works fine for me in IE 9… and it works in older versions of Chrome – just not the newest one that I have at home…

    #916182

    winschoter
    Member

    It worked fine for me yesterday in chrome before the update I did this morning.

    #916183

    dionasaurus
    Member

    Hmmm… actually, it was working in IE last night, but now I’m getting the loading wheel. Maybe they’ve released an update – hopefully they notice it soon.

    #916184

    dionasaurus
    Member

    You mean you updated Chrome? Which version were you using before?

    #916185

    winschoter
    Member

    Sorry I ment an update from WordPress to 3.4

    #916186

    thegiddygoat
    Member

    @winschoter we have not updated Chrome. There are too many constant errors anyway, we spend half the time switching browsers. I wish you both luck, but this one has bid farewell to WP to escpae the ridiculous impending INFINITE SCROLL.

    #916187

    dionasaurus
    Member

    Oh yeah, let’s just hope that they notice the bug soon and fix it up in all browsers.

    #916199

    chrisrudzki
    Member

    Howdy,

    The stats graph may not appear due to a known issue in Chrome that should be fixed in the next major release.

    It’s specific to some graphic cards, so some Chrome users will be able to see the stats graph as normal.

    You can find information on the relevant Chrome bug here:
    http://code.google.com/p/chromium/issues/detail?id=122145

    We hope this will be fixed soon, but for now you may want to use another browser for the stats.

    #916200

    rewolluzza
    Member

    It’s definitely not just Chrome users having this issue. In this thread I’ve read FF and IE users describing the same problem. I’m using FF, it worked fine till yesterday but now the stats graph won’t display and the notifications can’t be opened from the WP-homepage, but are accessible from my blogs site.
    Any suggestions as to what’s wrong?

    #916202

    dionasaurus
    Member

    Hi chrisrudzki,

    Thanks for that! Although the other poster is correct – as of around yesterday or the day before, I just get a spinning loading wheel in place of the graph in all browsers. Did WordPress release an update of something sort that may have broken this?

    #916221

    macmanx
    Staff

    We’re aware of the issue and working on a solution.

    Sorry for the trouble!

    #916226

    rewolluzza
    Member

    Everything’s working fine today, thanks!

    #916228

    macmanx
    Staff

    You’re welcome!

The topic ‘Stats Graph Not Displaying on Chrome’ is closed to new replies.