Need help? Check out our Support site, then

Stats - Permission Denied

  1. On the country stat page, as I scrolled over the country names a red box appeared stating PERMISSION DENIED??????
    This is the first time I have seen this 'box' - what does it mean? I also noticed my stats have dropped significantly is this a main factor???

    The blog I need help with is

  2. This thread has been flagged for Staff attention. Please be patient while waiting. If you care to review the other threads on this issue here are the links >

    How are you connecting to the internet and to The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    Have you tried resetting your router and modem, rebooting your computer
    then logging in using the secure https:// log-in see

    Have you tried using another browser?

    Exactly which browser and version of it are you using. If you don’t know click here to find out >

  3. Some other troubleshooting techniques you can try follow:
    clearing your browser cache and cookies >
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version)
    confirming third party cookies is enabled
    confirming JavaScript is enabled
    confirming your Flash is up to date If it’s not up to date then this is where to download and install the latest version of Flash.

  4. I trouble-shooted using your suggestions (well, the ones I understood - http(S) and rebooting); it went away but the message, PERMISSION DENIED came back. And it shows up like 4-5 times like a list????

  5. There are countries that do block like China. I don't know if that's factor or not in this case. Not to worry, as Staff will assist you when they can.

  6. Okay. that may be true.

  7. hi, sassystreak. We have been able to replicate this issue in Internet Explorer versions 8 & 9 and are working on a fix (it seems to be less obtrusive on IE9). Are you using IE or do you see this in another browser?


    Here's a link to an older thread (mostly for my reference):

  8. Morning jblz,
    I just upgraded my IE to 9.

    Do you think this shall remedy the situation?

  9. Unfortunately, its still happening

  10. Hello, this issue has not been fixed.
    I am still seeing PEMISSION DENIED on the countries today!!!

  11. Hello,
    I have flagged this thread for Staff attention.

  12. hi, sassystreak.

    Sorry, I didn't mean to forsake you!
    I'm still working on this. So far, we've only seen reports about this issue in Internet Explorer. It seems to stem from trying to draw the map again before the previous map has finished drawing.

    I hope to have a fix really soon. In the meantime, if you'd like to try another browser, Chrome and Firefox are good choices.

  13. @macmanx, when you say, 'you've got me squared away'...what are you referring to? Hopefully not the permission denied boxes because I am still seeing them - just checked 2 seconds ago.

  14. @macmanx, when you say, 'you've got me squared away'...what are you referring to?

    I mentioned that in the other thread you posted in since we're already helping you in separate threads, like this one.

    As mentioned above, Jeff is working towards a solution.

  15. Hi guys ! I have this problem also today !? i was seaching for solutiona nd found out this page
    my question if permission denied why can't they see my page anyway ?
    im going to try firefox to see if that permission will appeare?

  16. Hi , I have just tried Firefox and that flag ""permission denied"" did not appear?
    I am confused
    does it mean they manage to see my page or not ?????????????!

  17. Hi, everyone.

    I just receive the same message, YOU DO NOT HAVE PERMISSION TO DO THAT, when I tried to Add Category. I'm using Firefox. Is there anybody else having the same problem? I've reboot the browser and the message is still coming up, preventing me from adding a new category to a post. Please let me know.



  18. I've got the same problems as Wesley, when trying to add a category. It's happening both in Firefox and IE.

  19. I meant same issues as colltales. Where did Wesley come from?

  20. @colltales
    The topic of this thread and the only issue being addressed in it is experiencing "permission denied" when clicking on the site stats page under the views by country.

    That is not your issue. Please use this link to create a separate thread so confusion does not prevail in this one >

  21. @lizzysiddal, that's a separate bug. Someone is already working to fix it—no time frame for a fix yet, but know that we're working on it.

  22. Well, that was quick, the inability to add a new category to a post should already be fixed. :)
    cc @lizzysiddal, @colltales

  23. I tried to reproduce the "permission denied" error when scrolling over country names on the main stats page, but I can't see the problem happening. I tested with IE9. Are you guys still having trouble with that?

  24. Spoke too soon. Here's the bug which I caught in IE9 by moving my mouse back and forth fast between the list of countries on the main stats page in a blog. Here's the evidence in screenshot form:

    This bug is filed, and waiting for a fix. Not sure when it will get fixed, but it's a display bug for viewing stats only and is not affecting visitors' ability to view the blog or blog owner's ability to see the data even.

  25. Hi, Everybody,

    My issue, YOU HAVE NO PERMISSION TO DO THAT (when I was attempting to Add a Category) has been resolved. To whoever took the time, thank you so much. You guys rock.
    Here's hoping the same may be applied to similar issues today and ever. All the best.



  26. hey thanks
    I tried it now by internet Exploler and seemed the problem it fixed no longer ""premission denied""
    But u did not answer my question !
    ddi they check my space or they could not?

  27. after second im trying ! im seeing this again ""permission denied"?? seem to me that firefox is much better than explorer !

  28. @noorisnow, I did answer your question. Visitors were always able to see your site without problems even if a "permission denied" error was showing in dashboard stats pages.

  29. @sassystreak, This ought to be fixed. Please let me know if you're still seeing 'access denied' messages in internet explorer on the views by country map.


  30. @jblz, macmanx, designsimply - thanks to you all for your time and effort.
    and your courtesy words.


Topic Closed

This topic has been closed to new replies.

About this Topic