Stats suddenly not loading. How do I fix this?

  • Author
    Posts
  • #1185626

    szemelman
    Member

    I’m a WordPress user. My stats aren’t loading. The info that the stats provide is as follows:

    User Agent: “Mozilla/5.0 (Windows NT 6.1; WOW64; rv:19.0) Gecko/20100101 Firefox/19.0”
    Page URL: “http://teachersspeakup.com/wp-admin/admin.php?page=stats&noheader”
    API URL: “http://dashboard.wordpress.com/wp-admin/index.php?noheader=true&proxy&page=stats&blog=38003900&charset=UTF-8&color=fresh&j=1:2.2”
    http_request_failed: “Couldn’t resolve host ‘dashboard.wordpress.com'”

    Help!

    The blog I need help with is teachersspeakup.com.

    #1185700

    timethief
    Member

    http://teachersspeakup.com/ is not a free hosted WordPress.com blog.

    Staff have requested that folks with Jetpack issues post their questions to the existing Jetpack forum at WordPress.org, since it would be easier to keep support focused in one place as much as possible: http://wordpress.org/support/plugin/jetpack

    If you don’t have a username account at WordPress.org, click http://wordpress.org/support/ and register one on the top right hand corner of the page that opens, so you can post to the correct support forums for your software.

    #1185701

    szemelman
    Member

    It just fixed itself. I had cleared browser cache & cookies, restarted my computer, etc. without success. But now it’s working.

    #1185702

    timethief
    Member

    That’s good news. Have a great weekend.

The topic ‘Stats suddenly not loading. How do I fix this?’ is closed to new replies.