Stay Theme Homepage Widgets

  • Author
    Posts
  • #1250140

    tuc20588
    Member

    In the demo of the new theme “Stay” there are three widgets at the bottom. Whenever I add an additional widget to the first one, it puts it BELOW the first widget, making my homepage awkwardly long. I want them to go side by side. Anyone know what I am doing wrong?

    http://lesliefriedmanketubah.wordpress.com

    Don’t judge the website yet, using filler images to figure out this very cool, very powerful, very confusing new theme.

    The blog I need help with is lesliepvd.com.

    #1250237

    tuc20588
    Member

    Btw, the blog I need help with is the first link, not lesliepvd.com

    #1250241

    timethief
    Member

    This thread will be moved to the Themes Forum where Themes Staff will respond to this issue. Please subscribe to it so you are notified when they respond.

    #1250382

    kobenland
    Member

    Howdy tuc20588,

    The widget area on the home page is divided into three separate widget areas to make them adhere to their columns.
    When you move the Blog Stats widget from the “Home First Widget Area” to the “Home Second Widget Area”, it should display as expected.

    Best,
    Konstantin

    #1250403

    tuc20588
    Member

    Yyeah. That’s what would make sense–there are three sections, you’d think they’d go side by side, but they don’t. They seem to stack in my page. I have tried it both ways, putting widgets in the three homepage sections and putting them all in one and the result is the same. Does this have something to do with the new widget visibility question? How can I fix this?

    #1250497

    soloviento
    Member

    This is happening to me too. The widget areas are stacking instead of displaying side by side.

    #1250498

    soloviento
    Member

    Also, I can’t get my “Rooms menu” to show up on the pages with room posts. I set the widget visibility to “all single posts” but the menu doesn’t appear.

    #1250499

    sixhours
    Staff

    @tuc20588:

    I’m seeing three widgets on your home page, two in the “Home First Widget Area” widget area, and one in the “Home Third Widget Area”. They’re displaying as expected, with the first two in a single column and the third to the right. Moving one of the “First” area widgets into the “Home Second Widget Area” column should allow them to display in three columns.

    Once you’ve done this, try clearing your browser’s cache to ensure you’re seeing the most recent version of your site with the changes.

    If this is still a problem, can you post a screenshot of the Appearance -> Widgets area of your blog (with the Home widget areas expanded so we can see how they’re arranged) and the resulting display on your home page? Also helpful would be your browser and browser version. Thank you!

    @soloviento, I only see two widgets in the Home widget areas, one in first and one in third. They’re displaying side by side, as expected. If that’s not the issue, please post a screenshot and additional information following the instructions above, so we can start to troubleshoot this issue.

    The “All single posts” setting refers to single Posts, and you haven’t created any Posts, which is why you’re not seeing the custom menu widget. You’ll need to set its Visibility to specific Pages instead — let me know if that clarifies!

The topic ‘Stay Theme Homepage Widgets’ is closed to new replies.