Sticky Posts do not work in "Easy Blog" mode

  • Author
    Posts
  • #2463665

    nichelle012
    Member

    I use the Oxygen theme.
    When I create a post I intend to”Featur” on the main page Image wheel the sticky post option does not work.

    I have to switch from the “easy” post option, to the WP Admin view, then unclick sticky post, save, then go back in, click sticky post and hit save. Please note I always include ‘featured’ as a tag, I am not forgetting that step.

    Are sticky posts for the main Featured homepage only enabled in the WP Admin view? Is there a way to fix it so I don’t have those extra steps?

    #2463892

    musicdoc1
    Member

    Hi,

    Are sticky posts for the main Featured homepage only enabled in the WP Admin view?

    In a test website, with the Oxygen theme activated, when using the BBB editor I also was unable to get sticky posts to display in the posts slider. The same was easily accomplished when I switched over to the classic post editor.

    I don’t have an explanation, so I’ll tag the topic for staff attention.

    #2463967

    rachelmcr
    Staff

    Hi there,

    This is a known issue with the Oxygen theme and the new editor, due to how the Oxygen theme works. Our team is aware of the issue, but we don’t have a fix for it yet.

    I’ll let you know when I get an update about that issue. In the meantime, going to the WP Admin view to mark those posts as sticky is the best way to ensure they’ll be featured on your site.

    #2464014

    brechbuehl
    Member

    Please rid me of beep beep boop for always and for good. It is wasting my time while loading and there is little if no use at all in it.

    #2464015

    nichelle012
    Member

    brechbuehl, who are you??

The topic ‘Sticky Posts do not work in "Easy Blog" mode’ is closed to new replies.