Sticky problem.

  • Author
    Posts
  • #884904

    I wanted to make a sticky which i had problems doing because the buttons would not show for doing it.

    I got it done some how, now i want to un-sticky the post, but the buttons will not show.

    The blog I need help with is dribblingpensioner.wordpress.com.

    #884996

    timethief
    Member

    Try clearing your browser cache and cookies and using the browser with all extensions or add-ons disabled. Exactly which browser and version of it are you using. If you don’t know click here to find out > http://whatsmyuseragent.com/

    #885029

    Thanks TT, my cache is cleared weekly so that’s not the problem.

    That says i’m using Mozilla ( firefox ) but i deleted that nearly three years ago and there’s no trace of it in my pc.

    I use IE 8.

    #885044

    justpi
    Member

    a) IE is a lousy browser: whenever problems reported here prove to be browser related, it’s almost always IE, sometimes Chrome, almost never Safari or Firefox.

    b) Which buttons are you referring to? You can edit the post, click “Edit” next to Visibility (in the Publish module), uncheck the option “Stick this post to the front page”, click OK, click Update. But you can try a (faster) alternative: go to Posts > All Posts, hover over the post title, click Quick Edit, uncheck the option “Make this post sticky”, click Update.

    #885116

    a) IE is a lousy browser: whenever problems reported here prove to be browser related, it’s almost always IE, sometimes Chrome, almost never Safari or Firefox.

    I know and agree all the above, but i don’t like firefox or safari :)

    I used chrome and it worked there, so i will have to go back to using it for the blog, thats the only reason i have it.

    #885117

    @ TT, why would that link say i’m using mozilla ?

    #885176

    justpi
    Member

    Because that page doesn’t show you your browser, it shows you your user agent string (which includes info on your browser). See here why the string starts with “Mozilla”:
    http://en.wikipedia.org/wiki/Mozilla#User_Agent_String

    #885177

    @panos, thanks for the bit of web trivia.

    #885179

    justpi
    Member

    My pleasure!

    #885183

    Panos you changed your name ? i was wondering who this person was that was giving out advice :)

    OK, so its alright then just leave as is.

    #885186

    justpi
    Member

    Yup, that’s me – different username but same avatar.
    Did you try the alternative I suggested?

    #885211

    I used this ” (faster) alternative: go to Posts > All Posts ” in chrome and it worked.

The topic ‘Sticky problem.’ is closed to new replies.