Still can't get into site (sorry for multiple threads)

  • Author
    Posts
  • #1990314

    Hi again Shawna,

    Thanks for your response above. As you can see, I can’t even reply directly to the support forums: not loading, even in Chrome so I have to start a new thread each time from the main support site.

    I have cleared the cache and the cookies again. I can get in to the site on Chrome but still not in Firefox or Safari (and not in safari on the iPhone app either). Just to repeat the response to your previous questions:

    1. ISP : Sky
    2. IP: 94.4.85.176
    3. I cannot access
    http://dfw.wordpress.com/
    http://sat.wordpress.com/
    http://iad.wordpress.com/

    But I CAN access http://wordpress.com/ in all browsers.

    Thanks and sorry for the multiple questions but I can’t reply directly to my threads.

    Thanks for the quick response!

    Suzanne

    The blog I need help with is suzannemackenzie.com.

    #1990427

    barry
    Staff

    Hi Suzanne,

    Thanks for your patience and sorry for the trouble. We think the issue has been resolved. Can you access your site now?

    #1990429

    Yes!!!

    Thanks so much. Don’t know what you did, but it worked. :)

    Thanks very much- thanks for your swift help. Much appreciated!

    Suzanne

    #1990432

    barry
    Staff

    Hi Suzanne,

    I’m very sorry for the inconvenience and thanks for working with us to identify and resolve the issue.

    We have some automated security measures in place that prevent access from IP addresses that are seen as abusive or possibly harmful to WordPress.com. Sky, your ISP, routes traffic to the USA (and possibly other countries) for many of their customers over a small number of IP addresses, so in this case, one bad actor on Sky’s network caused multiple Sky customers to get blocked from accessing WordPress.com. We have identified the IP addresses in question and worked around this issue for now.

The topic ‘Still can't get into site (sorry for multiple threads)’ is closed to new replies.