STILL can’t upload pictures into posts! Please help.

  • Author
    Posts
  • #222904

    couchwoman
    Member

    One of the themes I used on a client’s blog wouldn’t let me upload images. I have to manually create an image folder for each month in the Uploads folder using ftp.

    #222910

    I’ve had the same issue for the last week – cannot get images into my posts. Will this be fixed or do I now have to get a but more fancy and creative with image uploads?

    Obviously something is wrong with the image uploader/format engine???

    #222928

    ernie1959
    Member

    I had problems when I upgraded to 2.5.1. I then upgraded my flash and that worked for a couple of days. I’m using Windows XP. I’ve tried all the suggestions above but no luck. After I choose a picture from my gallery, I click on insert to post and that screen then goes blank and nothing happens. This was exactly what used to happen before I upgraded the Flash!! So I’m back to square one!

    #222929

    red2white
    Member

    I have the same problem as Arianskyy, never before yesterday had I a single problem with uploading images. Yesterday the box was cut off, but I could uload through Library and show…anoying though. Today, when clicking on upload image, the screen goes dark grey and I can see just one third of a media box, completely blank, so there is no chance to use Library. At the bottom left side of the screen I see “Error on page”, yesterday it was the same plus “Done, but with errorrs on pages”…

    #222930

    ellaella
    Member

    @ernie1959 – If you upgraded on your own, you’re in the wrong place. Our software is slightly different and solutions for our blogs might not be appropriate, as you’ve discovered.

    Self-hosted blogs are supported at wordpress.org/support.

    #222931

    ernie1959
    Member

    Hi ellaella, I’m new at this so not sure what you mean? I go through a web host’s Cpanel that has Simple Scripts which I used for my WordPress upgrade to 2.5.1 My web host directed me here as they could not help me with the problems I’m having.

    #222934

    crankysophie
    Member

    Levraoueg:

    C’est ce que j’ai fait. J’ai suivi les liens dans le message de Mtdewvirus.
    J’ai IE7 alors, j’ai fait:
    1. choisir “Tools” sur IE7
    2. choisir “Internet Options”
    3. sous “Browsing history”, choisir “delete” (supprimer)
    4. revenir à votre blog and fait “refresh”

    Ainsi j’ai reussi à retrouver une fenêtre de taille normale pour poster les images.

    #222935

    raincoaster
    Member

    Ernie, you need to be at WordPress.org. We can’t help you here.

    #222937

    haqohelet
    Member

    Just to add, having the same problem as shinseimori here, & it just started today, AFTER upgrading Flash version etc. etc. — any real fixes yet?

    #222938

    haqohelet
    Member

    Also, many thanks to artintegrity for the suggestion.

    I have gotten pretty close to what I wanted this morning, after an hour of hacking around (since this is all learn-by-doing), by copying the image link url from the library, copying the code from an earlier post that worked, and adjusting the ‘width=”nnn”‘ and ‘height=”nnn”‘ numbers to something reasonable, with the help of my photo software.

    Still, I’d rather just have the uploader do it for me.

    #222939

    musicwork
    Member

    I had this problem a couple of days ago. Firefox is my browser. I fixed it by going to Tools/Clear Private Data, then unchecking ALL the options in the new window except ‘cache’, then clicking the ‘clear private data now’ button. After that, when I clicked on the Add Media option, the window came up in the middle of the screen, rather than being stuck halfway down. Then, to be safe, I also used Raincoaster’s suggestion of grabbing the image URL from its listing in the Media Library (a tab option when you click on Add Media), going back to the post I was in the middle of writing, clicking on the little Tree image (for adding an image into the post), pasting the URL into that little box, and bingo, everything worked beautifully.

    I am very un-techie. (I am sure you can all tell). But all the suggestions given by people on these forums worked for me, and were straightforward to follow. I didn’t have to update any software or go via another site. Thanks to those experienced ones who stop the rest of us tearing our hair out!

    #222965

    Help! I’m new to this blogging malarky!

    I started using WordPress May 3rd, uploaded images into pages easily, but since then, frustratingly, no luck at all! When I try, the screen just goes dark.

    I use a Mac G4 Powerbook using Safari as my browser and have tried all that has been suggested previously to no avail.

    Can anyone help?

    #222967

    Thanks Musicwork. I also have Firefox and tried your method with success! Phew!

    #222968

    lazyaussie
    Member

    Clearing cache, changing browsers, updating flash, using firefox etc etc will not help the problem. the only method that works is copying the image url and using the image insert (tree) button

    #222969

    ashley12375
    Member

    I was wondering, does anyone know how you transfer images from a picture to HTML?

    #222970

    raincoaster
    Member

    I’m not sure I understand the question. Could you rephrase it?

    #222971

    demiloca
    Member

    I have the same problem – uploading images works fine but they don’t appear in the blog 90% of the time and this is not supposed to be a job, this blog. I am ready to give up on WordPress – it’s too big an issue to be working so poorly. It shouldn’t require all the workarounds people are suggesting. Ugh.

    #222973

    nemma
    Member

    agreed demiloca. Its been going on for weeks now. Deleting my cache etc just isnt an option, its not just my comp this isnt working on its about four of them that Ive treid!!!!!!!
    Is anyone actually doing anything about it on the support side or are we all expected to spend ten minutes doing something that should take two minutes to do!!!!
    Fair enough, its a free platform, but even so!!!!!!

    #222974

    lazyaussie
    Member

    Instead of taking away the only workaround that worked for image uploading, maybe it would have been a good idea to fix the problem ridden image uploader. Note to techs. You don’t take away the workaround BEFORE the problem is fixed. Sheesh. Do you guys hate me/ Do you not want my blog at wordpress?

    #222975

    nemma
    Member

    I emailed support this morning and three hours or so later had the following reply….

    Hi,
    I’m sorry for the problems. This is a bug we’ve been trying to track down for quite some time now. The problem is that we haven’t been able to reproduce it from our end. I will add you to our list and keep you updated when we have a resolution.

    Nick

The topic ‘STILL can’t upload pictures into posts! Please help.’ is closed to new replies.