STILL having trouble after reading your solutions for links and error 404

  • Author
  • #1093429

    my blog is
    After I type content, I type in my website, Facebook and Twitter addresses/links, then I highlight the link, then make it a hyperlink with the “chain”, also click the box open in a new window. THIS is what I have done in the past (I used to copy and past these links in older posts and those links DO work) just that the newer posts in the past 2 months do not work.
    Once I publish, I open a new broswer like I am a new reader, then click any one of htese hyperlinks, and it shows “error 404”
    I have looked up online, your support, nowhere does it answer this problem. I tried the forum and no help there either. thanks
    I have tried the “community” for support and no luck, and now I am seeing I cannot contact wordpress directly? I dont see a way to contact wordpress support directly, how do I contact wordpress directly???

    The blog I need help with is



    What exact links are you putting in?

    There is no way to contact customer service directly unless you have at least one paid upgrade.



    Oh, never mind. I see the problem. You’re putting the links in wrong.

    For instance, your Facebook link is

    That is obviously not right.


    I did not type that link in like that, dont know how that got there.

    Inside my blog post, i type this exactly:

    As I type in each line, I highlight it, hyperlink it using the “chain/link” graphic icon, paste it here, choose “open in a new window”, then save and publish.
    It USED to work fine, now suddenly it does not and I have tried doing this several times and still doesnt work.
    THESE are the exact instructions the WP instructions gives me to follow. SO am very confused how that long link go there that I never typed in myself.

    Thanks for any help



    It could well be that in the box for the link, you’re not removing the initial http which puts in there. That means it has two consecutive https and that means it will cause the link to go wonky. Try again, but this time make sure when you go to put the link into the link box, you delete teh initial http.


    Thanks for the replies. I ended up figuring it out. Once I type in the and the other links, I needed to either:

    1. press the space bar AFTER the dot com, then it hyperlinks. OR
    2. copy and paste into the hyperlink section AFTER the http:// default. I had been highlighting that field and pasted on topf of the defaulted http:// and this was the mess up.

    Note that in my earlier post, I said how I typed EXACTLY those URL’s, well interestingly I did NOT add the http://, those must have been added by WP in my posting. So, since WP added the http:// in front of what I said I typed, it must have been misleading or curious to those reading it, mostly misleading.

    Thanks!! It is up and running now


    it did it again! I can;t seem to get my point across when I said I typed EXACTLY (omitting the www.) because then WP adds the http:// and confuses people (forum people)

The topic ‘STILL having trouble after reading your solutions for links and error 404’ is closed to new replies.