Still No Reader Feed – is this just me?

  • Author
    Posts
  • #932131

    artyelf
    Member

    I haven’t had any feed for a few hours, can only access stats and blogs pages from WP.
    Is anyone else having this problem?

    The blog I need help with is letterstodom.wordpress.com.

    #932247

    auxclass
    Member

    http://letterstodom.wordpress.com/feed/ works fine for me – have you switched to Chrome? It does not have a RSS reader built in

    #932248

    artyelf
    Member

    No, haven’t changed anything. it’s not working on computer or phone, so I’m presuming it’s not me.

    #932251

    hellenjc
    Member

    It’s not you…mine is not working either also cannot read freshly pressed… this happened a couple of months ago and I was given a whole range of stuff to try which didn’t work…it came back just as suddenly as it disappeared.. I’m quite sure it is happening to others as many who normally visit my blog through their readers are not able to do so. So come on WordPress there is something wrong your end get it fixed !!!!

    #932252

    hellenjc
    Member

    Incidently I can see my reader on Firefox but not on Windows Explorer 9 which I usually use

    #932266

    artyelf
    Member

    Thanks for your comments. Hopefully it will return soon!
    It’s driving me a little crazy! ♡

    #932267

    genealyn
    Member

    I am having problems with both reader and notifications today.

    #932360

    apetcher
    Member

    Same issue for me (and others I think?) Reader stopped working Saturday morning and so did Topics. Very frustrating!

    #932361

    I’m having trouble too. I attempted some of the things they suggested, but nothing has worked so far.

    #932362

    hellenjc
    Member

    Come on WordPress… tell us what’s happening..

    #932364

    apetcher
    Member

    I just followed a suggestion and it works fine when using Google Chrome.

    #932366

    hellenjc
    Member

    I don’t want to use Google Chrome :(

    #932367

    I’m having the same problem. It started to play up a couple of weeks ago and then It stopped working completely on Saturday. I have not changed any settings.

The topic ‘Still No Reader Feed – is this just me?’ is closed to new replies.