Need help? Check out our Support site, then

Still unable to Save and Publish

  1. Hi guys,

    I have been having this problem for more than 24 hours now. I'm unable to save and publish a new post. Yesterday morning, i was able to only save it to my drafts. Then I asked for support and somebody published it for me. Apparently, all the guy needed to do was hit the publish button. I tried it half a dozen time already and .. well.. nothing is happening. Is there something wrong with my computer, because i tried publishing it on another one of my blogs as well and same problem.

  2. Definitely, it's an issue only staff can resolve. Sorry to hear about this.

  3. *is ready to cry* :(

  4. You might want to try an offline blog editor. They're awesome, I have to say.

    Here are some comparative rankings. I generally blog live, but trust me, these work really well, almost like being live:

  5. Lol. Believe it or not. It's working now. Just like that. I wipe the tears that were not there, and looked up and there my post was saved as draft. I saved the other one too, there it was saved. Crossed the fingers and hit the publish button and first one appeared on my weblog.

    Thank you so much rain. You are the best! Gotta go do my victory dance now! :)

  6. Well, thank god. I've seen the other end of that and it is tragic. Congrats!

Topic Closed

This topic has been closed to new replies.

About this Topic