Need help? Check out our Support site, then

stop domain mapping - it's not working!

  1. hello,
    i have a blog and a few weeks ago i bought my own domain name from another company, changed the DNS nameservers to point to wordpress, paid my $10, added the domain name on my WP dashboard and told it to put the blog there, and voila, all was well - it worked great. however, now i have changed my mind and i want to do something else with that domain name. i went back to the company where i bought the domain name name and changed the DNS nameservers back to the original, as they were. But my blog is still directing there! so i went into wordpress dashboard and told it to put the blog back under the original url WP domain name. but when i type in my new, other domain name it redirects to my WP blog! i found the forum discussion about stopping domain name mapping, and it said just to change the DNS nameservers back (or stop directing them to WP) and that'll stop it. but it hasn't worked for me! am i missing something? i want to just remove it from the list of domains in my WP dashboard but there seems to be no option to do so.

    I contacted the domain name company about the problem, too, and am waiting to hear back - in the meantime just thought i'd check here too. thanks!
    katie fox

  2. The name of the domain would be helpful so we could check it out ourselves.

  3. oh yeah, good point. (duh) :)

    ok, my wordpress blog is :

    and my new domain name is:


  4. You need to go back into your Domains page and 'put blog here' beside the wordpress address. The mapping will still show in the wordpress domain page, but the name servers are no longer pointing to If you still have the blog URL as then it will just redirect any hits to the wordpress address there so you need to change the URL of the blog.


  5. Nice domain name btw. :)

  6. i did that already. it has the blog as being at the wordpress address, not

  7. thanks, carocat. :)

  8. whoa! ok my new site is now showing up on the only thing is that it's still showing the WP favicon. this is not a WP blog, i loaded my own favicon. what's going on?

  9. I see a blog and I see some sort of red favicon (can't tell exactly what it is). So looks like everything is working. It might have been an issue of local caching on your part or slow DNS on the internet's part. Regardless, it looks like things are sorted. Good luck.

  10. oh, cool. ok, i still see a WP favicon. i guess it'll clear out soon. ok, thanks for all your help! i appreciate it!

  11. Part of it might be 'flushing the dns' on your computer. Do a google search for your computer and flush dns like:

    'mac flush dns'
    'vista flush dns'

    That might be the problem being local to your computer as well.


Topic Closed

This topic has been closed to new replies.

About this Topic