stop email notifications for comments on other people's blogs

  • Author
    Posts
  • #883090

    boonstoon
    Member

    I’ve had two of my subscribers e-mail me today, asking what was going on with this notification. I’m posting here so I’ll know what the outcome/solution is.

    #883094

    pusspudding
    Member

    What I understand is this something that Worldpress has changed … and it’s an absolute nightmare, because my server don’t allow me to delete anything from my inbox – problem with the server. So this means I will not leave any replays until this is back to the way it was. Some profiles I can find the “little box” to un-tick. Please, bring it back to what it was where we decide if we want all comments or not.

    #883105

    maidiebike
    Member

    Pain in the rumpus. I’ve experiencing this in the last 24 hrs. So off I will go to look at my settings.

    #883106

    raincoaster
    Member

    With the changes to Gravatar, etc, comments were already down. This is going to make it so much worse.

    #883109

    babso2you
    Member

    I got up this morning and opened my email and saw that I had 96 messages. I don’t understand why WP changed this to default to that box being checked. This is another glitch in their system I found today. The other is with the topics page that not only takes forever to load but when it does there are only a few posts showing under a topic. Hopefully they will fix the problems shortly. I cannot imagine no one working there on the weekends as was suggested by AbsurdOldBird.

    #883110

    It appears some staff is working today, or did.

    https://en.forums.wordpress.com/topic/toolbar-notifications-errors?replies=7

    This thread brings up the comment notifications..

    #883112

    Not a WP fault, but I checked the boxes on another website NOT to receive emails and I’ve just cleared 345 of em from my inbox. grrrrr?

    #883115

    pattiken
    Member

    My inbox is swamped with others’ comments too. I hope WordPress listens to its bloggers and reverses this ill-advised change. There is nothing that will drive me from ever commenting on another WordPress blog faster than this. And frankly, I suspect my readers will feel the same way. If this doesn’t change, I’ll take my blog off WordPress.

    #883118

    shayman
    Member

    I too find this frustrating, but I LOVE WordPress and am thankful for all their hard work.
    I get that they don’t work weekends, that is cool.

    But, I have a somewhat related question.

    For certain WordPress blogs, when I subscribe to comments, I then get an e-mail asking me to verify that I truly want to subscribe to comments. It is VERY annoying . That has been going on for many months.

    Anyone have suggestions?

    #883119

    raincoaster
    Member

    They DO work on weekends. That’s why this is happening; they’re tinkering with WordPress.

    As for your second question, I’d have to see the blogs in question to answer.

    #883120

    boonstoon
    Member

    Shayman, I’ve been getting those e-mails occasionally too. And that’s what 2 of my readers (also close friends of mine) received today and they wrote to ask me what it meant…. I told them to just ignore it, but I hate that they’ll get that e-mail every time they leave a comment…. People don’t need any excuse not to leave comments.

    #883122

    shoreacres
    Member

    Here’s how I’ve handled the problem. If you go to your dashboard, then to “home”, click on the “Blogs / Follow” link.

    You’ll see “Sites”, “Comments” and “Settings”. Click on comments, and a list of everyone whose comments you’re “following” will open. Untick all the boxes, and that will be the end of comments from those blogs.

    I’ve done that about four times today. Eventually, the email avalanche should begin to slow as you eliminate blogs from your “comment follow” list.

    It’s awkward and time-consuming, but at least it seems to be a way to work around this new (ahem) genius idea.

    #883125

    shayman
    Member

    @ raincoaster:

    Here is one blog I follow which requests confirmation on posts I already said I want to follow:

    http://paulgerhards.com/2012/04/does-massage-release-toxins-that-must-be-flushed-out-with-lots-of-water/

    Thanx for looking

    #883126

    raincoaster
    Member

    The answer to that is: that’s not a WP.com blog, and the blogger has set up his settings that way to screen out people who clicked on the link mistakenly or changed their minds. It’s something that on WP.org blogs the blogger can configure any way he likes.

    #883128

    boonstoon
    Member

    raincoaster, – That sounds like the same message two of my readers (that I know of) received today. They both forwarded to me the e-mail they received – asking them to confirm their subscription.

    I think we have two different issues here. As to the one shoreacres mentioned, I click to subscribe to subsequent comments whenever I leave a comment on a post. Once the author replies to my comment, I just delete my subscription to those comments. That’s not a problem for me as I choose to follow those comments.

    #883129

    raincoaster
    Member

    Yes, we have two separate issues: the automatic emails and the subsequent development of emails askingif you really want to subscribe.

    Staff have said they are making changes all weekend, so I expect they’ll try a few things and then dump the ones they don’t like it.

    #883130

    shayman
    Member

    Thanx Raincoaster !

    #883140

    narf77
    Member

    It might be a genius idea (I already thought of it…) but after I did this…

    Here’s how I’ve handled the problem. If you go to your dashboard, then to “home”, click on the “Blogs / Follow” link.

    You’ll see “Sites”, “Comments” and “Settings”. Click on comments, and a list of everyone whose comments you’re “following” will open. Untick all the boxes, and that will be the end of comments from those blogs.

    I’ve done that about four times today. Eventually, the email avalanche should begin to slow as you eliminate blogs from your “comment follow” list.

    It’s awkward and time-consuming, but at least it seems to be a way to work around this new (ahem) genius idea.”

    I discovered that I was no longer receiving post notifications in my inbox from any of my blogs that I follow! So I can either have posts (accompanied by an avalanche of other people’s comments) or I can get to read my followed blog posts…I think I might have to think about heading to another blog server if this keeps up, its past annoying and is entering major spam territory…I am in Australia and most of the blogs that I follow in Australia are complaining of the same thing…has no-one at WordPress heard of testing these “new features” before they implement them?!!!

    #883152

    vivinfrance
    Member

    narf77 said “I discovered that I was no longer receiving post notifications in my inbox from any of my blogs that I follow! ” You may have inadvertently deleted the wrong set from your “follow” box – it is only the “comments” lot that you need to delete, not the “blogs”

    Maybe if we wait, all will be well in the morning: fingers crossed – it’s an absolute bind because there is a lot of commenting goes on at the weekend!

    #883160

    @ raincoaster (and thank you for all your work)

    Staff have said they are making changes all weekend, so I expect they’ll try a few things and then dump the ones they don’t like it.

    I just wish they’d dump the things we don’t like.

The topic ‘stop email notifications for comments on other people's blogs’ is closed to new replies.