Stop "Featured Image" from opening in a new window.

  • Author
    Posts
  • #871887

    ryanobarr
    Member

    I use the “Featured Image” option for all of my posts. Every time I add an Image to this “Featured Image” it is clickable, opens in a new window showing the image only, and is annoying the hell out of me. I want it to do nothing. From the blog, clicking on the image should open the post. From within the post, the image should not be clickable.

    When I originally add the image to the post, when the window pops up that allows you to edit the Name, Caption, Description, Etc…I always click the “NONE” option for the “LINK URL”. It removes the link from the box. I then click “Use as featured image”. I then click to save the changes. Even if I choose “Attachment Post URL” it still happens.

    Im using a wootheme. When I switch to the 2010 theme there is no image to test so I switched back. I disabled all of my plugins and its still acting the same.

    Please help

    #871986

    supportbot
    Member

    You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at WordPress.com. If your question is about a self-hosted WordPress blog then you’ll find help at the WordPress.org forums.

    If you don’t understand the difference between WordPress.com and WordPress.org, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It’ll help people to answer your question.

    This is an automated message.

    #871987

    ryanobarr
    Member

    ok

The topic ‘Stop "Featured Image" from opening in a new window.’ is closed to new replies.