strange icons in posts on "Category" page

  • Author
    Posts
  • #1044889

    kp354
    Member

    Hello! I’m totally new to WordPress and am just trying to figure out how to help manage a site already created for a conference I’m helping with. We want to create something that looks like a traditional “blog” with a series of posts from different contributors on a larger, more complicated WordPress site.

    I decided to do this by making a category menu item, based on advice from this page:
    http://en.support.wordpress.com/posts/categories/

    It seems to be working fine, except that for some reason each of the posts on the category page has a strange broken-link icon next to it:
    http://www.cornell-landproject.org/category/news/

    Once you click on the icon, it takes you to the actual post, which does not have this strange icon.

    Any thoughts on how to fix this? I have no idea what I’m doing wrong…

    #1045141

    timethief
    Member

    You are posting to the wrong support forum. We can’t help you here as that site is not hosted by WordPress.com. This is the correct forum for your software http://wordpress.ORG/support/ If you have not registered a WordPress.org username account yet you can do so on the top right hand corner of the page I just linked to so you can post to those support forums.
    WordPress.com vs WordPress.org: The Differences
    http://support.wordpress.com/com-vs-org/
    Best wishes with your site.

The topic ‘strange icons in posts on "Category" page’ is closed to new replies.