Need help? Check out our Support site, then

String not updated in Galician

  1. I saw an old and mistaken translation of "untraslated" in Twenty Ten in a new created blog.
    This old translation is "sin categoría". There are two most recent translations: "sen categoría" and "sen clasificar". Both them are correct.
    Here is the page in GlotPress: T
    (There isn't that old translation, I don't know why)
    I'd like you please fix this issue.

    The blog I need help with is

  2. Thanks, Zé.
    If I find this again I'll send a screen capture.
    I don't think a new blogger could make that mistake, but isn't impossible.

  3. Hi Zé!
    Here is a screen-shot of "sin categoría" in Contempt:
    I don't think the user has written that, I think it's an old translation, older than GlotPress.

  4. Could I have the URL to that blog? I can't find the string anywhere in GP

  5. []

  6. Not a translation issue, home! :) Just edit the category and change its name...

  7. Probably the blog was created while the translation was still wrong

  8. Oh! I didn't think in the blog creation date.
    The blog is not mine, the owner (acho que é uma mulher :) can edit it her(?)self.
    Let's leave it as solved.
    Muito obrigado!

  9. Sure, just follow the link above

  10. Here I am again.
    I'm seeing the same error almost every day, mainly in new blogs, and in several themes.
    It's a disaster for spelling!
    This is an old mistake. This mistake was corrected in GlotPress a long time ago ...
    Is there no way to fix this issue in
    Need I to send comments or email to each Galician blogger who don't see the misspelling in order to fix it themselves?

    It's a small error, but I think this is a big problem in if there is no way to fix it.

  11. Updated translations from GlotPress are deployed after around 200 strings are changed.

  12. Thanks, "miladin". But I think this isn't the problem. The error was corrected some months ago, and there are a lot of strings changed and deployed since then.

    The misspelling "sin categoría" appears in Right Now in Tags on gl. home page and shows 16 results just now:
    I checked the filter by theme proposed by "naokomc" in this post:
    I searched in several themes that show the misspelling, but I didn't find the string in any of them.

    The error is frozen anywhere in software.

Topic Closed

This topic has been closed to new replies.

About this Topic