Stuck in HTML Viewmode

  • Author
    Posts
  • #703744

    Hey there, for some reason all of wordpress is stuck in HTML view. This is getting pretty annoying since I can’t find where anything is and half the time it doesn’t work. I can get the wordpress home page to work if I change the url to https:// but that doesn’t solve my problems elsewhere.

    Is this a setting I have turned on or does it automatically switch to html view if someone is on a slow connection? (I’ve been on the same connection and it used to work)

    Thanks.

    The blog I need help with is clayinqingdao.wordpress.com.

    #703835

    timethief
    Member

    Check the settings here > Users > Personal Settings and make sure the Visual Editor is enabled

    Visual Editor __Disable the visual editor when writing

    then click “Save Changes”

    #703836

    timethief
    Member

    Re: using https

    selecting the “Always use HTTPS when visiting administration pages“ option from your Personal Settings page (Dashboard > Users menu > Personal Settings) which will SSL-encrypt your connection while in the WordPress.com dashboard. Save the change by clicking Save Changes. When you log back in, you’ll be rolling with SSL encryption. http://en.support.wordpress.com/https/

    #703845

    Thanks for the tips, timetheif, but it seems like those two options didn’t work. I already had visual editing enabled and when I try to make the admin pages HTTPS only it wont load the page. Any other thoughts?

    #703859

    timethief
    Member

    Yes. You need Staff help. Here’s the link http://en.support.wordpress.com/contact/ After you use the searchbox, under the search results, at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

    #703891

    What browser and browser version are you using?

    Do you have javascript enabled in your browser preferences?

    Have you tried a different browser to see if the issue is related only to your main browser?

    #704012

    @clayinqingdao
    Did you ever fix the problem? I am having the same issue now, and have been for the last 2-3 weeks! Can anyone help?
    I’ve cleared my cache, switched browsers, switched computers, updated everything I can think of, enabled and disabled visual editor and nothing is working. Oh and I clicked “view in https when seeing admin” or something, and that made wordpress not work at all! If I go to https://www.wordpress.com it is in standard view (what I want) but once I try to log in or anything it will either take me basic (if I don’t have the https thing clicked in my users- personal settings) OR it will take me to a “problem” page if I do have the https thing clicked in my users.
    All of wordpress is constantly in basic html, not the standard view. I mean even before I sign in it is basic html.
    I could handle it being basic and being super slow, but the main problem is I can’t post pictures. Nothing happens when I click the “add image” buttons.
    I am living in China and have been for a month or two and it worked fine up until about Sept. 15th or so and hasn’t since. I’ve even tried proxy browsers like http://www.securitales.com (and others) and though they help with the html (wordpress is standard view in proxies) I still can’t post photos. I would love to get this working ASAP or at least know if I need to look for another blog site because I’ll be here for a year and don’t want to waste time and not be able to share photos with family.
    Can anyone help?!

    #704013

    airodyssey
    Member

The topic ‘Stuck in HTML Viewmode’ is closed to new replies.