Stuck on main site?

  • Author
  • #981921

    I can get to the main site, however when I try clicking on anything – “New Post, Reader, Notifications” etc, the site will not go anywhere. It’s been like this for a few hours. I generally use firefox, but tried using IE and on the bottom tab of the page this error message came up:

    Webpage error details

    User Agent: Mozilla/4.0 (compatible; MSIE 8.0; Windows NT 6.1; WOW64; Trident/4.0; GTB7.4; SLCC2; .NET CLR 2.0.50727; .NET CLR 3.5.30729; .NET CLR 3.0.30729; Media Center PC 6.0; .NET4.0C; InfoPath.2)
    Timestamp: Fri, 17 Aug 2012 22:54:00 UTC

    Message: Syntax error
    Line: 1
    Char: 1
    Code: 0

    Message: ‘Gravatar’ is undefined
    Line: 549
    Char: 37
    Code: 0

    Any suggestions? Thanks!

    The blog I need help with is



    How did you solve the problem? I have that exact problem and have for hours, plus I can’t view comments on my or other blogs up top on the right. Nothing happens when I click on it either. It worked in IE9 64-bit, but not in FF 14.0.1. What can I do to fix it? I’ve cleaned out cookies and the cache but nothing.

The topic ‘Stuck on main site?’ is closed to new replies.