Stupid beginner?

  • Author
    Posts
  • #454093

    kaylonic
    Member

    Hey everyone,

    I feel a little bit dense asking this, I already made pages work once with another blog!

    I’m starting a new one and I’m trying to add an About page:
    http://kaylonic.wordpress.com

    I select the blog from Global Dashboard > My Blogs. Then Pages > Add New.

    I fill in the text, and for the life of me there is no button press to publish. I tried a few things to no avail and am convinced this is either gross stupidity or I haven’t clicked on a setting somewhere that I should have.

    Any assistance gratefully received,

    Thank you, K

    The blog I need help with is miss6040.wordpress.com.

    #454228

    kaylonic
    Member

    I just checked, with my original blog I press ‘update’ and voilĂ , there is a new page.

    The button is clearly missing! How do I change the settings to get it back?

    Many thanks, K

    #454250

    You should see a blue ‘Publish’ button in the top-right area of the screen. For reference please review our support page to see what you are looking for:

    http://en.support.wordpress.com/pages/page-screen/

    #454265

    kaylonic
    Member

    Thank you Danroundhill,

    The ‘publish module’ is not present. Not only is there no way to save a draft, there is no preview or update function.

    Autosave still works, thankfully.

    It is still available if I want to create a new page for my other blog and I have no problems there, however the module is definitely not anywhere on my new blog.

    I thought perhaps browser issues at first, or that I had disabled the publish option but I don’t think this is the case.

    Any suggestions?

    Thanks!
    K

    #454273

    justjennifer
    Moderator

    Any chance you’ve dragged the module down below the fold? The module can’t be turned off, but it can be closed or moved. Just a thought.

    #454398

    kaylonic
    Member

    All fixed now!

    I went into the module options and selected ‘2 columns’, then the publish module appeared, when I reselected ‘1 column’ it was no longer hidden.

    Wherever it went it is now back…images of publish module on holiday in The Bahamas come to mind.

    Thanks Danroundhill and Justjennifer!

    K

    #454399

    justjennifer
    Moderator

    LOL you’re welcome!

The topic ‘Stupid beginner?’ is closed to new replies.