Subcategories not showing

  • Author
    Posts
  • #149666

    hoanghaithuy
    Member

    Browser: IE 7.0.5730.13
    FULL blog address: http://hoanghaithuy.wordpress.com
    FULL username: hoanghaithuy
    Email: (email redacted)
    Problem: When I create a new category, it appears on the list. No problem there. I refreshed the page once, it’s gone. Refresh again and it shows up. I go to Manage > Categories > Add Category. I add a new Category and select the parent (one which I just added.) It shows up on the list. Refresh the page and it’s gone.

    I checked under the Category parent and it’s there. But it won’t show up as an option when I create a new post.

    #149667

    timethief
    Member

    Excellent! Staff do monitor these threads on weekends and hopefully they will correct the problem before Monday.

    #149668

    fl4shtrigger
    Member

    Browser: Firefox V 2.0.0.8
    FULL blog address: http://flashtrigger.wordpress.com
    FULL username: flashtrigger
    Email: (email redacted)
    Problem: Initially, all my sub-categories no longer have any parent categories, meaning they become ‘main’ categories. Then, when I tried to edit them to be under their original parent categories, they disappear totally, although my posts are still under those sub-cats. However, some managed to ‘survived’ and be classed under their parent category (one only, actually).

    I tried to add a category of the same name and place it under the respective parent category, but the same thing happen to the new one.

    #149669

    wiskaso
    Member

    Browser: Firefox
    FULL blog address: http://payusoft.wordpress.com
    FULL username: wiskaso
    Email: (email redacted)

    Same problem…

    #149670

    drmathochist
    Member

    Browser: Safari 2.0.4
    Blog address: http://unapologetic.wordpress.com/
    Username: drmathochist
    Email address: (email redacted)
    Problem: Exactly the same as flashtrigger just said.

    #149671

    halo20
    Member

    Browser: Mozilla Firefox
    Browser version: 2.0.0.8
    Blog URI: http://halo20.wordpress.com
    User name: halo20
    E-mail: (email redacted)
    Problem: I tried to add my “Games” category under the “Computers” category and it was wiped out from every single place except posts’ category listings in “Manage Categories” and the blog itself. Exactly the same problem everybody else has here.

    #149672

    hoanghaithuy
    Member

    I don’t know what happened but it works fine now. Very strange.

    #149673

    keikurono
    Member

    mine isn’t working… i still have my categories without its childs :(

    #149687

    Apologies for taking so long to close this, but I was a little afraid of risking my categories and having them disappear back then. =S

    I’m happy to report that things work now, and I hope the people who have yet to see their issues resolved will have the problems sorted out soon. =)

    #149688

    jurgenleckie
    Member

    My subcategories still don’t show…. I think this is just a shortcoming of the system. Or is there a particular skin that shows subcategories/

The topic ‘Subcategories not showing’ is closed to new replies.