Subscribers are not receiving automatic email posts

  • Author
    Posts
  • #704039

    Since August 27 my blogs have not been sent to any of my regular subscribers. They go everywhere else, i.e., facebook, twitter, stumbleupon, etc. I’ve checked the widget and it’s okay. What else could be wrong?

    The blog I need help with is garlicfriesandbaseball.wordpress.com.

    #704192

    Hi garlicfriesandbaseball!

    Did they ever start receiving posts? If not, can you have them check their spam/junk folder? Also, they’ll need to confirm their subscription before posts will be emailed to them.

    You can see a few more details here:

    http://en.support.wordpress.com/blog-subscriptions/#troubleshooting

    #704250

    Did you go to edit in ” my subscribers ” to see if they are being sent.

    #704255

    I appreciate your comment, but Is this in the dashboard? Where can I find “my subscribers” to edit?

    #704363

    you need to get your subscribers to go and read this, mainly the second part, i hope it helps.

    http://dribblingpensioner.wordpress.com/2011/09/05/wordpress-subscription-button/

    #704434

    Is this in the dashboard? Where can I find “my subscribers” to edit?

    Correct. It’s under:

    Dashboard > Site Stats > Totals, Subscriptions & Shares

    #704435

    Okay, but how can I edit this? Where in that site does it show me how to “edit”. I can see who’s supposed to be getting subscriptions, but if they’re signed up and not receiving them how can I fix that? Thanks for your response Bryan.

    #704436

    Sorry about this confusion!

    If your email subscribers have a WP.com username, have them edit their subscriptions on the WP.com homepage, under the Following tab.

    If your email subscribers (without a WP.com username) are signed up and confirmed, but published posts aren’t getting to their inbox, please contact WordPress.com support for more assistance. (Include a link to this forum thread, too.) There might be a problem on their end.

    #704439

    YOU cannot fix it , its up to your subscribers to check their settings to allow your posts to come through, some times the settings are set to never recieve but they should be set to instantly recieve.

    I’ll give you the link again its mainly the second part in the post that concerns you.

    Check your own settings, but send the link to all your subscribers and get them to check theirs.

    http://dribblingpensioner.wordpress.com/2011/09/05/wordpress-subscription-button/

    I’m not plugging my own blog btw.

    #704440

    By the way the problem started i and others think when they changed the subscribe button.

    #704453

    Okay. I get it ~ and I think you’re right about the problem occurring with the button change. I’ll broadcast an email to all of them and have them check it out. Thanks again for all your help fellas!

    (It’s ok to plug your blog – isn’t that what we’re supposed to do?) :))

    #704459

    No problem, don’t forget to put a link to my post into your email :)

The topic ‘Subscribers are not receiving automatic email posts’ is closed to new replies.