Subscribers didn't migrate to .org after Staff moved them

  • Author
    Posts
  • #1123329

    I requested that my email subscribers be moved to my new .org site. A staff member said that she had moved them (see here: https://en.forums.wordpress.com/topic/transfer-subscribers-to-org?replies=4#post-1116242), but when I look at my Subscriptions widget in .org I do not see the subscribers (I had close to 100, and now it says I only have 9). I would respond to my original support post, but the Staff member closed the topic to new responses.

    Can a staff member please help me? Is there anything I need to do to “see” that the subscribers have migrated over?

    P.S. I had over 200 reader followers and email subscribers, and I know that about 100 of them were just email subscribers.

    The blog I need help with is tacklingmommyhood.com.

    #1123521

    Anyone?

    #1123523

    kardotim
    Member

    I took a look and everything is working properly. Could you send us a screenshot of the page where you’re seeing this?

    Sorry for the inconvenience.

    #1123524

    Hi kardotim,

    Here is a screenshot of what I see when I go in to Jetpack >> Site Stats and then scroll to the bottom.

    Then, here is a screenshot of what I see when I click the link on that screen that says 12 “Blog”. It lists all of my email followers and their email addresses. It tells me I have 1 wordpress.com follower and 11 email followers. I know I had over 75 email followers because I just went into my inbox and counted all the notification emails I received from wordpress.com when someone would subscribe via email.

    #1123534

    Kardotim – any luck with figuring this out?

    #1123535

    kardotim
    Member

    Sorry for the delay. I’ve contacted our developers to take a closer look at this. I’ll keep you informed.

    Thank you for your patience.

    #1123544

    Hi Kardotom,

    Any luck with this?

    Thanks… I’m not trying to be pushy but it’s been over 3 weeks since I’ve migrated my blog over and have “lost” these subscribers. Just trying to get them back as soon as I can….

    #1123550

    kardotim
    Member

    I will nudge the developer again today to get this fixed. My apologies for the delay.

    #1123551

    kardotim
    Member

    These are your current subscribers on your self-hosted site. That’s all there is.

    WP.com Subscribers: 1
    EMail Subscribers: 11
    Comment Subscribers: 27

    Feel free to contact us if you have any other questions.

    #1123552

    What happened to all the other subscribers that were at WordPress.com? I counted my emails that I received from WordPress.com when I was still hosted here, and there were over 75 subscription email confirmations… so I know at least 75 people were subscribed via email.

    I don’t know how all that could have been lost and reduced to just 11?

    #1123553

    kardotim
    Member

    We’re very sorry for the inconvenience. Our developers weren’t able to restore the lost subscribers. Since you still have the e-mail confirmation, are you able to re-invite the users?

    Thank you for your patience.

The topic ‘Subscribers didn't migrate to .org after Staff moved them’ is closed to new replies.