Subscription widget says "Follow" instead of place to type in email

  • Author
    Posts
  • #694970

    nefertizahra
    Member

    My subscription widget has changed. I created it saying “Welcome to my blog, blah, blah, blah. Enter your email address to subscribe.” All my “Welcome” lines are gone, and so is the place for subscribers to enter an email, and so is the Subscribe button. What’s there now is just a “Follow” button.

    I would like to get my original subscription widget back, but no matter how many times I re-add it on the widget page/section, nothing changes. The “Follow” button is still there.

    Please help.
    Thank you.

    The blog I need help with is sylverblaque.wordpress.com.

    #695086

    merovee
    Member

    I noticed this as well . It appears the widget has been altered ..

    I have had a look at the widget and there is an option to show the number of subscribers . At present, it is ticked to show the number of subscribers but my two blogs have 27 + 4 and I think low numbers may deter readers so I have de-selected it . Something to consider .

    #695088

    timethief
    Member

    Hello there,
    Please see what Staff have posted into this thread > https://en.forums.wordpress.com/topic/email-subscription-button/page/3?replies=69#post-685828

    #695095

    merovee
    Member

    Thanks Time Thief – I must have missed the ‘Follow’ change earlier in the day .

    I actually quite like it, but being smaller may need to be placed in a prominent part of the sidebar .

    #695097

    timethief
    Member

    You’re welcome. I believe it’s best for all members to post into the other thread. :)

    #695158

    nefertizahra
    Member

    Timethief, you are always there for us. Thank you so much ; – >

The topic ‘Subscription widget says "Follow" instead of place to type in email’ is closed to new replies.