Sudden Italics?

  • Author
    Posts
  • #883477

    scottc1
    Member

    All of my content is suddenly appearing in italics today. No idea why, or how to fix it. I’ve tired to adjust the CSS, but that has no effect.

    The blog I need help with is all-things-in-moderation.com.

    #883642

    We can’t help unless you give the URL of your blog, beginning with http://

    #883644

    scottc1
    Member
    #883668

    While this might not be the cause, it often is, so try this:

    Go to your dashboard, scroll down the page til you see, on the left, ‘Settings’. Click on Settings, then on Writing. By the ‘Formatting’ options, check the box for “WordPress should correct invalidly nested XHTML automatically”. Then go to a post, adjust one small thing and republish.

    See this:

    http://en.support.wordpress.com/themes/layout-issues/

    Another thing that sometimes causes it is pasting directly from Word, which should be done differently, see here:

    http://en.support.wordpress.com/microsoft-word/

    #883679

    justpi
    Member

    Your content is appearing in italics because your text widget “Quotation of the Day” includes this:
    <i>- Sonny Corleone, </b>

    Both tags need to be i, of course (or em).

    #883681

    scottc1
    Member

    justpi:

    Thanks very much, that was it. Stupid error.

    #883684

    justpi
    Member

    You’re welcome.

The topic ‘Sudden Italics?’ is closed to new replies.