Suddenly cannot add media

  • Author
    Posts
  • #1514912

    disc440
    Member

    My wife cannot add media to her blog

    http://www.cwpc.wordpress.com

    When hits add media nothing happens. What could be wrong?

    #1515047

    ME TOO! And not a damned live person to help!

    #1515048

    timethief
    Member

    I am not DEAD

    #1515049

    timethief
    Member

    In order to help you we need to know your specific computing environment details. Please work through what follows and report back.

    1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    2. If you are using an IE browser in compatibility mode please disable that mode. http://www.sevenforums.com/tutorials/1196-internet-explorer-compatibility-view-turn-off.html

    3. If you are running one of the browsers and versions listed at http://browsehappy.com/

    (a) Try clearing your browser’s cache http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050

    If applicable see here for instructions on how to clear the cache for Chrome and Safari on the iPad:
    http://browsers.about.com/od/howtousemobilebrowser1/ss/safari-ipad-clear-cache.htm
    http://browsers.about.com/od/howtousemobilebrowser1/ss/How-To-Clear-Browsing-Data-In-Chrome-For-Ipad_6.htm

    (b) Make sure that you have both third-party cookies enabled and JavaScript enabled
    http://en.support.wordpress.com/third-party-cookies/
    http://www.google.com/adsense/support/bin/answer.py?answer=12654

    (c) Disable all browser extensions or add-ons temporarily.

    (d) Try enabling HTTPS: http://en.support.wordpress.com/https/

    Add both *.wordpress.com and *.wp.com to your list of trusted sites under the Security tab. Make sure to uncheck the box for “Require server verification (https:) for all sites in this zone.” http://en.support.wordpress.com/https/#frequently-asked-questions

    4. Try using another browser.

    5. If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

    #1515051

    disc440
    Member

    timethief, no disrespect but why does something like this happen suddenly without any explanation. No matter the options you listed above this feature was working fine just yesterday, and now?

    Did WordPress by chance make any changes that might have caused this?

    #1515052

    DISC440 is 100% right! Many of these blogs are our identities and connections, followed daily. I tried following the advice above and nothing works. Why can we not speak to a live person for support? We deserve an explanation and HELP!

    #1515053

    timethief
    Member

    WordPress.com is on continuous rollout and many code changes are made in a single day. We Volunteers have no information on this issue as yet. All threads with the same issue are tagged for Staff. What’s best is to simply subscribe to the thread with the most comments in it here https://en.forums.wordpress.com/topic/disappearing-links?replies=42 and wait for a Staff response.

    #1515054

    timethief
    Member

    @newyorkcityinthewitofaneye
    This is the third thread you have posted into now. Where is your specific detailed information?

    If you are not successful let us know:
    (a) Exactly what kind of device you are using to connect to the internet and to WordPress.com.
    (b) Exactly which browser (and version of it) you’re using by checking here if necessary http://www.whatbrowser.org/
    (c) And what any error reports you receive state.

    #1515055

    “We Volunteers have no information on this issue as yet.”
    Are u asleep?! We have emailed/posted you since early this morning!
    We deserve and explanation and help. I am a phtographer – no photos/links/no blog, a lot of good this blog does me right now!

    #1515056

    jmorelli2013
    Member

    Our school website is also not working suddenly. Yesterday I could make changes, add media, today I can only do it on the home page, but none of the other pages, including my own.

    #1515057

    galois
    Member

    @newyorkcityinthewitofaneye: A little respect, please. @timethief is a volunteer in this forum. So, calm down and start again… :)

    #1515058

    a). I am currently on AOL9 (yes I know it’s old) but it has worked fine for over a year-till yesterday, but if I go on Internet Explorer I can’t sign in to WordPress at all.
    b). What kind of device? A desktop HP Pavillion, Windows Vista computer. I use Time Warner cable connection and am not computer savvy, so this is all I know to tell y ou.
    c). I have posted this morning and again now: If you click with your cursor on “add media” the button just ‘jumps’/doesn’t react. Same for links and previously used tags. NO error messages whatsoever. So you tell me.

    #1515059

    timethief
    Member

    @newyorkcityinthewitofaneye
    Thank you for carrying through and posting your details for Staff.

    All threads with the same issue are tagged for Staff. What’s best is to simply subscribe to the thread with the most comments in it here https://en.forums.wordpress.com/topic/disappearing-links?replies=42 and wait for a Staff response.

    #1515060

    No offense, but we deserve the respect of an explanation and help. An email notice or a telephone number we could call instead of endless posts here when we could be doing our blogs. Not to mention the endless time and upset this is wasting. Granted u r a ‘volunteer’ but “WordPress” doesn’t have a single person to officially intervene?

    #1515061

    PS – User ‘SocialEyesNYC’/Randi Horowitz is having the same problem and has just given up trying to get help from WordPress, hoping when she wakes up tmrw, it will be resolved. She is followed by several thousand a day = no help from WordPress.

    #1515062

    timethief
    Member

    Staff work through all forum threads tagged for their attention in order of datestamps and timestamps – first posted first served, as would be expected.

    When bloggers keep bumping any thread thinking they are going to get service from Staff more quickly they aren’t thinking straight because that moves the timestamps forward and it takes longer to get a response.

    WordPress.com Staff don’t post into threads to say words like “we know there’s an issue and don’t have it fixed yet – we are working on it as fast as we can” because would be a waste of their time and ours.

    Bottom line: Patience is virtue.

    #1515063

    Once there was a thing called CUSTOMER SERVICE, politeness, and more flies with honey. To say you don’t want to ‘waste time’ to say there is an issue, yet type ENDLESS threads here is incredulous.
    I took me weeks to set my blog up with the help of a computer wiz. Now all that work is for naught. WordPress can’t send out an email blast to let us know of the issues? “Staff” – how many does that refer to?? One? Two? Three??? I suggest we start looking elsewhere.

    “WordPress.com Staff don’t post into threads to say words like “we know there’s an issue and don’t have it fixed yet – we are working on it as fast as we can” because would be a waste of their time and ours.”

    #1515064

    galois
    Member

    @newyorkcityinthewitofaneye:

    a). I am currently on AOL9 (yes I know it’s old)…

    —> 1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    —but if I go on Internet Explorer I can’t sign in to WordPress at all.

    —> 1. If you are not running one of the browsers and versions listed at http://browsehappy.com/ please try upgrading or switching first.

    #1515065

    @galois – I am not computer savvy enough to know: by switching browers, what will that do to the rest of my computer and mail, sites, set up?
    Even if I do – why was no notice given? WP worked perfectly for over a year for me up until last night.
    And – what about all the other people above, they supposedly all have the wrong browers all of a sudden too??
    If I leave WP, they own my blog name? This is all horrible.

    #1515086

    11:25 pm = nothing.

The topic ‘Suddenly cannot add media’ is closed to new replies.