Suddenly Can't Upload Pics

  • Author
  • #896746

    I haven’t been able to upload pics to my blog for about the last week or so. The last blog I have up has one pic which is the last one that worked. I wasn’t able to put in the 2nd pic I wanted for that post. Every time I try I get a message that says “Server was reset” during upload and the pic doesn’t post.

    Is there a space limit for free blog accounts? Maybe I’ve reached my limit? Any ideas appreciated. Thanks!

    The blog I need help with is



    To see how mauch space you have used and what’s remaining > Dashboard > Media > Library

    Tips for troubleshooting images

    These are the troubleshooting steps we take whenever any issues like this arise:
    clearing your browser cache and cookies >
    using the browser with all extensions or add-ons disabled
    updating the browser to the latest stable version (not a buggy BETA browser version)
    confirming third party cookies is enabled
    confirming JavaScript is enabled
    confirming Flash is updated and if required installing the latest version of Flash
    resetting your router and modem and rebooting your computer
    then logging in using the secure https:// log-in see
    trying another browser

    If those do not work for you then we need to know
    (1) how you are connecting to the internet and to The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers.

    (2) exactly which browser and version of it are you using. If you don’t know click here to find out >


    Ok…all above checks out and have plenty of space. I did need a Java update, did that, rebooted, checked again and still same.

    Here’s the message I get when trying to upload:
    The connection to the server was reset while the page was loading.
    The site could be temporarily unavailable or too busy. Try again in a few
    If you are unable to load any pages, check your computer’s network
    If your computer or network is protected by a firewall or proxy, make sure
    that Firefox is permitted to access the Web.

    Never got this message before, but it’s been like this for over a week. Editing the post will work and upload; it’s just the pics that won’t take. I get internet for all other sites including my blog so no internet connection is not the issue.

    Am connecting via wireless router (sitting about a foot from me) and have changed nothing from how it’s always worked in the past.
    Am using Mozilla/5.0 (Windows NT 6.1; WOW64; rv:12.0) Gecko/20100101 Firefox/12.0


    Any further suggestions on the above??? Thanks



    Good morning,
    I flagged this thread for Staff attention. Please be patient while waiting for help.



    Hi legaltrenches,

    Which blog are you having trouble with?

    How big is the file that you are trying to upload?

    Do any of the troubleshooting tips here help?

    You may also want to try a different browser. We recommend Chrome ( or Firefox (


    Thanks everyone for the replies above. I tried same through IE and do not get the issue. Was able to upload pic as it is standard size, so no issue with that.

    Appears that 1) this is an issue with Mozilla and 2) this is a recent issue as I have always used Mozilla and never had this problem. It’s been about a week or so.

    Since Mozilla is my default search engine, would appreciate follow up on correcting error with Mozilla, but otherwise, problem is solved if I use IE.

    Thanks much!



    Would you please try temporarily deactivating all of your Firefox add-ons to see if that makes any difference?


    Can you tell me how to do this?



    That just might have done it. I found one “Productivity 3 Community Toolbar” and have no idea what that is. I am familiar, and use, the other two that are there. So I disabled the strange one and now can upload pics again thru Mozilla.

    Thanks very much for your help!



    You’re welcome!



    Hi I have been having this exact problem for over a week. I can SOMETIMES upload one pic but certainly no more than that. I have done everything timethief has said in other help forums and this one, even uninstalled chrome which I was using, installing firefox, tried IE, changed firewalls, ran revo uninstaller to get crap off the background, I have more than 2GB space left, java and flash are up to date, temporarily deactivated plug-ins, I have no extensions, deleted browsing history and cookies, third party cookies are enabled, phew! Over the last 24 hours my computer and wifi modem have been rebooted about 10 times.

    I am using the latest Mozilla Firefox installed yesterday now, as Chrome was completely uninstalled. I would prefer to just keep using that now I’m mucked around with it so much.

    Mozilla/5.0 (Windows NT 6.0; rv:12.0) Gecko/20100101 Firefox/12.0

    My modem is a USB wifi broadband travel thing.
    I’m distressed my new blogging addiction can’t be fulfilled properly!

The topic ‘Suddenly Can't Upload Pics’ is closed to new replies.