Suddenly hyperlinks don't work

  • Author
    Posts
  • #838270

    I always include a hyperlink in my posts because I review recipes from other blogs. (Naturally, they need credit!) I’ve never had a problem until Friday, and I still can’t get the hyperlink feature to work.

    Here’s what I do (and it used to work): I go to the html feature when writing the post. I highlight the word I want to use as the hyperlink, press the “link”button, put in the other site’s url, then click “add link.” It all seems like it’s going fine….but then it doesn’t take. It’s as if I never went through that little process.

    Help, please. :)

    The blog I need help with is pineatreview.com.

    #838381

    timethief
    Member

    Have you tried clearing your browser cache and cookies?
    http://www.google.com/support/accounts/bin/answer.py?hl=en&answer=32050
    Is your browser version up to date? You can upgrade any browser version here. http://browsehappy.com/
    Exactly which browser and version of it are you using? If you don’t know click here to find out > http://whatsmyuseragent.com/
    Have you tried using the browser with all extensions or add-ons disabled?
    Do you have third party cookies enabled? http://support.google.com/accounts/bin/answer.py?hl=en&answer=61416
    Do you have JavaScript enabled? http://www.google.com/adsense/support/bin/answer.py?answer=12654
    Do you have another browser you can try?

    #838382

    timethief
    Member

    P.S. I see ab active link in your most recent post Caramelized Onion Tart with Gorgonzola and Brie. Did you use the HTML editor or the Visual editor to create it?

    #838522

    You’ve been a huge help! Updating my browser per your suggestion seemed to be the magic formula. Thank you so much!

    #838524

    timethief
    Member

    Yay! a happy ending – love them I do. :)
    You’re welcome and best wishes with your blog.

    #838669

    jasteele
    Member

    My links dont work, and when I switch from HTML to Visual in the Post editor, it deletes the hyperlink in my post altogether. My Browser settings have nothing to do with it.

    How can I insert a hyperlink in a post, and have it work when I publish?

    By the way, there is no Settings -> Permalink option for me.

    #838670

    timethief
    Member

    there is no Settings -> Permalink option for me.

    There is no means of chnaging permalink structure on free hosted WordPress.com blogs like the one linked to your username. Please read this so your apprehend the differences > WordPress.com vs WordPress.org

    This is the guide for insering links into posts and pages > http://en.support.wordpress.com/links/

    1. How are you connecting to the internet and to WordPress.com? The way you connect to the internet (mobile, satellite, DSL, dial-up) and to your blog, and how many proxy server jumps etc. it takes to connect can cause problems. There maybe be problems with your ISP and/or with the proxy servers. Can you access any of these directly?
    http://s0.wp.com/
    http://s1.wp.com/
    http://s2.wp.com/

    2. Are you using http:// or the recommended secure https:// log-in see http://en.support.wordpress.com/https/

    3. Exactly which browser and version of it are you using?

    #838671

    jasteele
    Member

    Well, I still don’t know what the problem was, but I was finally able to insert working hyperlinks into my Posts: I just had to use the Visual editor instead of the HTML editor.

    #838672

    timethief
    Member

    @jasteele
    Well thank you very much for returning and letting us know this is not resolved for you. Happy blogging!

    #838673

    jasteele
    Member

    Was that sarcasm? I can’t tell.

    #838674

    shoreacres
    Member

    No, I think it was a typo. Timethief’s been having some vision problems lately. She wasn’t being sarcastic at all. ;)

    #838675

    shoreacres
    Member

    I think she meant to say, “Well thank you very much for returning and letting us know this is now resolved for you.”

    #838676

    timethief
    Member

    Thank you shoreacres. Exactly! I wasn’t being sarcastic, jasteele. I meant to type “now” and made a mistake. But the fact you can’t use the HTML editor is worrisome.

    #838677

    jasteele
    Member

    Cool. Thanks for your attention to my problem. I appreciate it. :)

    #838678

    timethief
    Member

    @jasteele
    I flagged this thread for Staff attention so any details you can provide will be helpful when they enter this thread.

    #838679

    macmanx
    Staff

    Can you please tell us which browser (and version of) you’re using?

    #838680

    jasteele
    Member

    Firefox 11.0, with Adblock up the wazoo :)

    #838682

    macmanx
    Staff

    Ah, that’s probably your problem. Please try disabling the ad blocking add-ons. Some have been known to interfere with the Dashboard.

    If that doesn’t fix it, try disabling all of your add-ons.

    If either fixes it, re-enable each one individually until you find the cause.

The topic ‘Suddenly hyperlinks don't work’ is closed to new replies.