suddenly unable to load images

  • Author
  • #534199

    I’ve had some trouble recently adding images to posts. I’ve done it frequently in the past, but now it’s physically impossible. The browser won’t let me. I upload an image in the post (like normal). But now when I click save draft or update post, the image erases. I can no longer save them into a post.

    I would love to put pictures in my posts again. It does it whether I’m using an url image or “from file.”

    Has anyone had this problem? I’m worried my wordpress has a bug!

    The blog I need help with is



    Try doing the Cookie Dance: log out, clear browser cache and cookies, restart computer. See if that helps.


    I tried that, and it didn’t work. Any other advice?


    What browser are you using and what version?

    Have you tried using the browser uploader (link in the line of text below the normal “select” button in the upload window)?



    I’m having trouble, too … tried the browser uploader and the flash uploader.

    Think it’s only temporary, and those good folks at WordPress will sort it out soon.


    @travelrat, what is the URL of your blog, and what browser and browser version are you using?

    Have you tried a different browser?

    Did you try logging out of wordpress, clearing your browser cache and cookies and restarting your browser?



    FTML, I just tried again from my laptop, which uses Firefox instead of IE, and it worked fine!



    Working OK from both browsers now … something I did, something WordPress did or did it just happen?


    What version of IE?



    If it is IE9, dump it till it comes out of beta. There are some serious compatibility issues with it.

    If it is IE8, then set compatibility view to “on” and see if that doesn’t fix the issue. IE8 is schizophrenic and should be locked up somewhere where it cannot harm itself or others.

The topic ‘suddenly unable to load images’ is closed to new replies.