Suits theme error confirmed by designer

  • Author
    Posts
  • #1627654

    I recently got an error with the Suits theme, in which after changing to one of the suggested colour palettes, I couldn’t switch back to the default one. I contacted the theme designers and they say that they too can reproduce this bug, and that only you guys at WordPress.com can fix it. I’d really appreciate it to be fixed ASAP!

    The blog I need help with is harshilshah1910.wordpress.com.

    #1627766

    eurello
    Staff

    Hi there,

    Thank you for the report. I have opened a bug report for this, and I’ll keep you posted on the progress.

    #1627767

    Thanks a lot for that! I’d like nothing more than seeing my site back to normal again!

    #1627857

    saradoxical
    Member

    I’ve had this issue as well. Any update?

    #1627858

    Just checked changing my theme back to default, and it doesn’t work even now. Hopefully they’ll fix it soon, though.

    #1627864

    sixhours
    Staff

    Howdy!

    Thanks again for reporting this bug. Here is a temporary workaround to restore your theme’s default colors:

    * Go to Appearance > Customize > Custom Design and click the “Try Now” button
    * Click Colors
    * Click Default
    * Click Save
    * Check blog front end and the default colors should be back

    I hope this helps.

    Cheers,
    Caroline

    #1627865

    saradoxical
    Member

    It did help. Thanks Caroline!

    #1627873

    I’m trying to use Suits theme for a website, but the “Front page displays” setting doesn’t appear under Settings>>Reading which would allow me to create static pages. The theme is described as being suitable for blogs and websites. What am I missing? Thanks!

    #1627874

    raincoaster
    Member

    What is the URL of the website you are talking about?

    #1627875

    offlineartists.com

    #1627877

    @easternshoreart – You will need to publish a page to see that setting in your site’s Admin Dashboard.

    It is not possible to set a draft or private page as a static front page, which is why that setting is hidden for you. :)

    #1627878

    Ah hah! That makes sense Jerry – thank you very much. This learning curve is steep – appreciate your help.

    #1627885

    Great, glad I could help!

    Happy Blogging :)

The topic ‘Suits theme error confirmed by designer’ is closed to new replies.