Need help? Check out our Support site, then

Sunspot logo for header no longer uploads

  1. I initially uploaded a logo for my Sunspot-theme to the header with no difficulty whatsoever (even though it was larger than the limiting 257w x 157h). But then I decided to fiddled with the colors and deleted that 1st logo.

    Now, when I try to re-upload the logo, no matter the size I make it, I am told to crop the image to 257x157. I get this same message whether the image I try to upload is 311x266, 184x157, 155x133, or 100x85. I tried .gif, jpg, and .png.

    I have added a random photo to the header area with no difficulty (717x438).

    I am perplexed and will appreciate your assistance.

    The blog I need help with is

  2. Have you tried changing the name of the file you are reuploading? I've seen issues in the past where same-named files conflicted with each other in the media library.

  3. Excellent idea, lettergrade, thank you. I've run into such a problem before, too, but not WordPress-related. I renamed all of the logo files and uploaded 7 more versions in various sizes and file types.

    However, they still do not load into the header without those instructions saying that I have to switch to 257 x 157 pixels and a crop box on the image. The size again doesn't matter, the crop box is the same relative proportion, even on the 100 x 85 logo. I took a screenshot of what I see and put it into the media library.

    I was able to quickly upload another random picture as the header in spite of i being much bigger than 257 x 157. I'm wondering if the logo image got corrupted somehow.

    How frustrating.

  4. I deleted all versions of the logo. I took the original .svg file, up-sized it to 600 x 700, saved it as a .png file and it instantly uploaded. Must be because it's Wednesday!

Topic Closed

This topic has been closed to new replies.

About this Topic