switched to illustratr

  • Author
    Posts
  • #1746738

    catezapp
    Member

    Hello!i have switched to illustratr,very nice theme,but i would like the backround lilac instead of white,and my widgets are missing.how to puttem back?thank you to reply as soon as possible!!

    The blog I need help with is ilmondodicate.wordpress.com.

    #1746830

    Hi, Illustratr offers a widget area that appears above the footer in a hidden panel. Click on the link to expand and view the widgets. This keeps the design sleek and helps Illustratr creating a clean reading experience for everyone.

    I’m working on getting them to display all the time, but it is being a bit difficult at the moment.

    #1746832

    catezapp
    Member

    Thankso i will try.one more thing i would a lilac backround insteead of lilac,and i tried loading my articles on my ipad and samsung galaxy 3 but it does not finish loadind there my be a glitch.thank you for checking

    #1746837

    Sorry, the background behind the content is set here.

    #page {
        background: #FFFFFF;
    }
    #1746847

    catezapp
    Member

    Thank you!you might want also to check the loading glitches on pc ipad’and mobile

    #1746871

    The posts page loads for me on iPad and iPhone, but it is very slow, and that is due to the large number of images you are using and the gallery slideshows. I would suggest going to Settings > Reading and set your site to show at most 5 posts per page instead of 10. On a page speed test I ran, it gave up at 20 seconds and timed out.

    #1746899

    catezapp
    Member

    Can you try now please

    #1746914

    It loads much faster for me now.

    #1746958

    catezapp
    Member

    One question:id be grateful if you answer as quickly as possible-where do i have to click for the widgets to appear?thank you

    #1746960

    catezapp
    Member

    For me it does not load when i click on my posts its very slow then it stops.on mobile devices.please check might have to reswitch theme

    #1746971

    At the bottom of the content area, there is a small triangle with a + sign in it. Click on that to get the footer widgets to show.

    I see you have switched back to Fontfolio. Are you still having issues with the site loading on your phone with Fontfolio?

    #1746978

    catezapp
    Member

    Yes I had to switch to fontfolio,because I had various complaints that did not fiload.with fontfolio no problems

    #1746979

    catezapp
    Member

    I would like to switch back to illustrar once its fixed.for those who worked they liked it.thanks for fix it

    #1746986

    @catezapp, visit the Illustratr demo site on your mobile and see how things work for you there. The slow loading could be caused by any number of issues from a slow internet connection to images that are very large (file size).

    #1746990

    catezapp
    Member

    It should not be the internet,as myself and my followers have broadband.what else could it be?i will check.

    #1747049

    Let me know on your experience with the demo site, and also perhaps ask a couple of your followers to check it out, if you can. If there isn’t a problem on the demo site, we can then start looking into your site specifically to see what might be causing the issue.

    #1747051

    catezapp
    Member

    I will checkthis evening

    #1747053

    Thanks.

    #1747054

    catezapp
    Member

    I should thank you and to spend time on it.sorry to bug you,instead!i like to change theme,about once a year portfolio style

    #1747055

    Don’t worry about bugging us. We are here to help you with any problems you may have. I agree with theme changes every once in a while too. It always gives me renewed inspiration, and also gives your regular visitors a fresh experience.

The topic ‘switched to illustratr’ is closed to new replies.