Switched to Twenty Eleven, now posts can't be found in preview or published mode

  • Author
  • #655218

    I’m loving the look and features of Twenty Eleven, but I just tried to preview a new post, and the page can’t be found. Also tried publishing it privately, and it doesn’t show up there either.

    What could I have done wrong? I switched from Twenty Ten, via Manifest (which I accidentally activated instead of previewing).

    Any advice would be most appreciated!

    The blog I need help with is catherinestyles.com.


    Oh, I guess that link will fail anyway because you’re not logged in.


    Actually, the problem is not the theme, because new posts are failing in other themes too :-/

    I’ll close this item and try to find another place to seek help.



    We Volunteers answering support questions do not have backend access to blogs — only Staff do. We cannot view anything in “preview”. Staff have deactivated the support link. The form will be open again at 12PM UTC on Monday 18th July. http://en.support.wordpress.com/contact/ After you use the searchbox at the bottom of the page there will be a section that says “Have you found the answer to your question?” You can choose either “Yes I found the answer to my question.” or “No I didn’t find the answer to my question and I would like to contact support for help.” The no option will reveal the contact form.

The topic ‘Switched to Twenty Eleven, now posts can't be found in preview or published mode’ is closed to new replies.