Switching off 'Likes'

  • Author
    Posts
  • #948741

    burfordroger
    Member

    Am going round in circles trying to get rid of those ‘Like’ buttons! Is there a total, global, site-wide setting I can use to switch them off? (Have looked at the Help page, but I’m rather confused) Thanks in advance!

    #948899

    timethief
    Member

    Hi there,
    See here please > Settings > Sharing
    http://en.support.wordpress.com/likes/#likes-and-your-site

    #948937

    burfordroger
    Member

    Thanks, but I still don’t ‘get’ this (sorry!) If I select “Turned on per post”, as the instructions suggest, they seem to be switched ON by default … on all 718 pages on this blog! Do I have to go through each page switching them off manually? Please tell me this is not so!!! Thanks

    #948972

    @burfordadmin2: In Settings -> Sharing, can you try selecting “On for all posts”, click Save Changes, switch it to “Turned on per post”, then click Save Changes again?

    Let me know if you have any other questions! :-)

    #948978

    burfordroger
    Member

    Hi. Thanks for this, I did as you suggest but I regret that it hasn’t helped. I now seem to have some which are on and some which are off. I’ve also tried leaving it as “Turned on per post” and have gone through five or six pages switching them off manually … only to find that SOME of them seem to just reappear again. Seems almost random. I really, really wish there was just a global ‘switch off Likes’ button!

    #948979

    I’m sorry for the inconvenience. Can you let me know the blog address that you’re referring to? I’ll be happy to take a look.

    #948982

    burfordroger
    Member

    Hi. It’s:
    http://burfordmediagraveyard.wordpress.com
    – currently private etc, do I need to unlock it or do you have magic powers to see through all that?!!
    Thanks.

    #948983

    We can see it. I’ll ping our developers and we’ll be in touch with updates.

    #949013

    Howdy burfordadmin2,

    Thanks for your patience on this. It looks like you were able to turn off all Likes for your pages. Did you do this manually?

    If you’re still having a problem, can you reply with the URLs of a couple specific pages?

    #949014

    burfordroger
    Member

    Hi. No, I had to do them all manually in the end. Hundreds of pages across two blogs. Sincerely hoping for an “off switch” for Likes in a future update. Thanks for taking time to look though.

The topic ‘Switching off 'Likes'’ is closed to new replies.