Switching themes

  • Author
    Posts
  • #438494

    msbee1
    Member

    I recently switched from the Quentin theme to the MistyLook theme and now my photos don’t show up under the catagories.

    The blog I need help with is artisticexpressions1.wordpress.com.

    #438771

    wpadvanced
    Member

    It’s the way the theme was made – you have to click on “Read More..” before they show up.

    #438781

    1tess
    Moderator Emeritus

    @msbee1,

    There is a little more to it than that.

    In Quentin, your whole posts appeared on the category and archive pages, but in Misty Look only the beginnings of your posts appear. That is the way those themes are designed. It has nothing to do with using the “more” tag.

    With MisyLook, you have the opportunity to write custom excerpts for your posts. On the post editor page you should have a module called “excerpts.” (If you don’t see it go to screen options and be sure that the excerpt module is visible.)

    Write your custom excerpt in the module. Note that it is an html editor so you can even include pictures and other formatting in your custome excerpts. If you don’t know html then write your excerpt in the visual editor the switch to html, copy the code and while still in the html editor, paste the code into the excerpt module. Save or update.
    Greater detail here in these 2 posts:
    http://wpbtips.wordpress.com/category/excerpt/

    #438849

    msbee1
    Member

    Thanks so much for the helpful information. I appreciate your time. Hope you have a great day!

    #438850

    1tess
    Moderator Emeritus

    You’re welcome!

The topic ‘Switching themes’ is closed to new replies.