tag cloud not updating

  • Author
    Posts
  • #889047

    annayjon
    Member

    Hello,

    We’ve had this problem since the very beginning (2 months ago). Our tag cloud widget displays only the tags we introduced first and even though some of them are not that popular (for example we used them only once), there are still displayed in the tag cloud rather than the ones that were used later a couple of times.

    I know that the tag cloud displays only 45 tags, but in our case they are not the most common ones, just the ones we used first. It just simply doesn’t update.

    Does anyone know how to solve this problem? We looked in forums but we couldn’t find any solution and I don’t know what else we can do :(

    The blog I need help with is hitchhikershandbook.wordpress.com.

    #889176

    timethief
    Member

    I have flagged this thread for Staff attention.

    #889222

    macmanx
    Staff

    Your tag cloud seems fine to me. Specifically, which tags is it missing?

    #889376

    annayjon
    Member

    tags “shrine” and “Vietnam” were missing, but it seems fine now, I don’t know why. Thanks, anyway!

    #889379

    It can sometimes take a little time for some of the sidebar widgets to update if the servers are under heavy load. Also, sometimes it is a browser caching issue where the browser is pulling from its cache files and not updating.

    #889381

    raincoaster
    Member

    If I’m not mistaken, this is how the tag cloud works. It only lists the first 45 tags for your site, no matter how many you add later. This is one reason I use categories instead.

    #889382

    @raincoaster is right. It only shows the 45 most used tags.

The topic ‘tag cloud not updating’ is closed to new replies.