Tag Cloud widget not hiding tags

  • Author
    Posts
  • #1243608

    nellalou
    Member

    Using the Tag Cloud widget and have specified certain tags to be hidden. They are not hidden. They will not hide no matter what I’ve tried. Have resaved several times, etc. [have also cleared cache etc]

    Have considered choosing those I want shown but that would be a big undertaking with over 100 tags. Easier if I can simply hide a dozen or so.

    Using theme Suburbia which has a front page of a different format than post pages. Widget does not appear on front page but only on posts.

    Thanks for any advice you can offer.

    The blog I need help with is nellalou.wordpress.com.

    #1243765

    justpi
    Member

    The Tag Cloud widget displays up to 45 tags, and it doesn’t have an option for hiding tags.
    If you are referring to the Visibility options, they don’t determine what will or won’t show in the widget, they determine which blog pages the widget will or won’t show on.

    #1243775

    nellalou
    Member

    The options for Visibility are larger than that.

    After choosing show or hide in the first drop down menu, the next drop down menu gives you the option for categories, authors, tag, date, or page.

    Then the next drop down menu allows you to enter from the list of whichever option you have chosen in the 2nd drop down menu.

    #1243776

    nellalou
    Member

    OK forget it.

    #1243853

    speedesch
    Member

    I have the same problem, I’m on the Twenty Eleven Theme? Doesn’t matter what I do, my tags stays visible in the public zone.

    #1243854

    timethief
    Member

    What is “the public zone”?

    As justpi said above:

    If you are referring to the Visibility options, they don’t determine what will or won’t show in the widget, they determine which blog pages the widget will or won’t show on.

    #1243855

    speedesch
    Member

    Thank you for responding. http://www.marcomcreatif.com, the post refers to adobe so does the tags.

    #1243860

    timethief
    Member

    adobe so does the tags

    On your latest posts I see

    Posted in Free Downloads | Tagged Virtual Assistant, Free Service, technology, Downloads, Adobe, Adobe Reader, Freebies, compliments, download page, software

    I do not see a Tag Cloud widget on the blog so you must have removed it.

    #1243861

    speedesch
    Member

    Hi, ok, the question, is it ok to have the tags show on the post. Can I hide them, will they still work and if I hide them, how do I do that. What is best practice?

    #1243867

    timethief
    Member

    There is no free way to do that unless your use either the iNove theme or the Monochrome theme which have theme options for suppressing the display of categories and/or tags. If you don’t wish to use one of those two then you must purchase an annually renewable custom design upgrade and do the required CSS editing to achieve that.
    http://en.support.wordpress.com/custom-design/
    http://en.support.wordpress.com/custom-design/editing-css/

    #1243868

    timethief
    Member

    What is best practice?

    We assign Categories and/or Tags to posts for the convenience of our visitors. By clicking one they locate all posts assigned to the same category or tag.

    #1243869

    speedesch
    Member

    Fantastic, thank you. You have been a great help, really appreciate it.

    #1243870

    timethief
    Member

    You’re welcome and best wishes with your blog. :)

    #1243871

    speedesch
    Member

    Thanks, I’m learning quite a bit at the moment :-). Have a fab one! Ta

The topic ‘Tag Cloud widget not hiding tags’ is closed to new replies.