tag won’t tag

  • Author
  • #303390


    I published my first 2.7 post this evening, and when I was adding tags, one of the tags can not be selected under certain circumstances.

    I tried choosing it from the tag cloud and also by typing it in and clicking Add; typically I go down the list in alphabetical order unless I’m adding new tags.

    It appears to be a problem due to the relative size/positioning of two tags in the tag cloud, because I can add the tag in question if I add it first (using either method) or by typing in both (in either order) and clicking Add. But if I try to add it *after* I add the congruent tag, it won’t add itself to the list.

    The tag I’m having problems with is on the line under a tag that is one of my most-used tags, and appears to touch that tag above it (because it is also a well-used tag); none of the other tags on the same line touch the tag above, and I don’t have any problems adding them.

    I did try clearing my cache/cookies, and I also tried editing the problem tag, although I didn’t want to remove it altogether.

    Is this a known problem, or do I have the distinction of being the first?

    I can give more specifics if necessary. Or is this something that should be reported to support, rather than the forum?

    Thanks, Julie


    Do you by chance also have a category by that name? Having tags and categories with the same name can sometimes cause misbehavior.



    Thanks, tsp; I do have a category which is the same, however, I do have other tags with a category which is the same and they add just fine, whether I have the category checked or not. . .


The topic ‘tag won’t tag’ is closed to new replies.