Tag's Box Disappeared from Post Page!

  • Author
    Posts
  • #1108145

    sunite
    Member

    I have an issue with the post page, as described by the subject title. I was on my iPad 2 days ago and was trying to post, I accidentally picked up the Tag’s box and quickly let it go, next second, I was trying to find it and it was no where to be seen on the post page.
    Even at this point, I’m not able to find it on the Post Page on my Chrome Browser, I even tried F5 + Ctrl and that didn’t work, tried a different browser and nothing!

    Could you please explain how I can get it back as my only other option is to add tags via the Post List Page -> Quick Edit option…

    I also have a different issue, 2 days ago, I was forced to use your WordPress iPad app, and as I was travelling, I had written two posts, the first I posted and the second I had just finished, at that point, I was writing all this offline, the second post had around 1000 words which isn’t a lot to a lot to other bloggers but it’s a good amount to myself. I had accidentally refreshed when I connected to my wifi. After a hesitation, I found out that what I had written had vanished, every word has gone in a second.

    This pissed me off so much that I could have broken my iPad! You guys need to sort this out, maybe saving the copies offline on the iPad itself, making the revisions thing better! Do something about this. Plus this thing about contacting the community first is BS as if you have a serious problem like hacked account or similar, the automatic website mentions that you should post all of that using this PUBLIC FORM!!

    The blog I need help with is dailyanimeart.com.

    #1108284

    sunite
    Member

    Bump!!

    #1108293

    sunite
    Member

    second bump!! still got the problem and need a fix asap!!

    #1108294

    sunite
    Member

    Third Bump!! It’s disappointing that even the WordPress Support team can’t help me with their own product to a paying customer!

    #1108295

    sunite
    Member

    Fourth Bump!!

    #1108300

    sunite
    Member

    Fifth Bump!! Still have the problem!

    #1108301

    timethief
    Member

    I have an issue with the post page

    Which “posts page”?

    On the front page of WordPress.com?
    http://wordpress.com/#!/post/

    On the dashboard of your own blog?
    Dashboard > Posts > All Posts > Add New

    #1108302

    sunite
    Member

    Dashboard of own blog.

    #1108303

    timethief
    Member

    Thanks. I tagged this thread for a Staff follow-up. Please subscribe so your are notified when they reply.

    #1108304

    sunite
    Member

    Thank you, after so many days I can finally get a response…

    #1108305

    timethief
    Member

    I’m so sorry your thread fell through the cracks. That truly sucks and I hope it never happens to you again.

    #1108307

    kathrynwp
    Staff

    I’m so sorry you’re having posting issues and have had to wait a long time for a response. In future please feel free to add the tag modlook if you need a Staff reply. Your original post came in over the holidays, when our support form for one-on-one assistance was temporarily closed. In the case of a hacked account, our Security form is always available:
    http://en.wordpress.com/security

    For your first issue, it looks like you accidentally undisplayed the Tags box – I’ve reactivated it under Screen Options, as you can see in this screenshot:

    Edit Post ‹ Daily Anime Art — WordPress.jpg

    I’m so sorry to hear you lost a post – that’s incredibly frustrating. Would you be able to provide a link to the post in your admin area if it’s still there, so I can have a look?

    #1108308

    sunite
    Member

    Thank you, the post which I wrote while I was travelling was this: http://dailyanimeart.com/2012/12/27/naruto-and-hinata-fight-toghether-naruto-615/

    I was also writing another but after refreshing the ipad app, it disappeared, so I had to write another which was this: http://dailyanimeart.com/2012/12/27/nimaiya-ouetsus-pheonix-palace-ichigo-and-renji-battle-zanpakutos-bleach-522/

    #1108309

    kathrynwp
    Staff

    So the post that disappeared didn’t get saved at all, is that correct? I’m so sorry. I will report this issue to the mobile developers so they can see about trying to prevent this from happening in the future.

    If I can help with anything else, please let me know.

    #1108310

    kathrynwp
    Staff

    I just wanted to let you know that the mobile team appreciates your feedback and is working on a fix for the issue as soon as possible. Thanks again for bringing it up.

    #1108311

    sunite
    Member

    The post never got save, the post list was refreshed by pulling down and everything I wrote just disappeared. When i was writing, it was offline, but I connected to the internet and I accidently pulled down it it just refreshed and that post vanished…
    There needs to be a way of automatically saving it locally when these situations arise

    #1108312

    kathrynwp
    Staff

    That definitely shouldn’t have happened and the mobile team is actively working on improving the app so it doesn’t happen again.

    We appreciate for your patience while they work to fix this in a future version of the app.

    #1108313

    kokejb
    Staff

    I had written two posts, the first I posted and the second I had just finished, at that point, I was writing all this offline, the second post had around 1000 words which isn’t a lot to a lot to other bloggers but it’s a good amount to myself. I had accidentally refreshed when I connected to my wifi

    Just to be sure we’re looking at the same problem, did you start the post in the app, or it was an existing draft that you finished on the iPad?

    #1108314

    sunite
    Member

    The post started in the ipad, not connected to a wifi network (thus offline ipad)

The topic ‘Tag's Box Disappeared from Post Page!’ is closed to new replies.