Tags – Categories

  • Author
    Posts
  • #448542

    flourishnow
    Member

    Hello, I used ‘tag surfer’ for the first time today. I noticed that the tags I entered appeared in my ‘Category’ list. Is there a way to prevent this? Thank you, Linda

    The blog I need help with is flourishnow.wordpress.com.

    #448796

    afterdead
    Member
    #448797

    flourishnow
    Member

    I do not understand your reply.

    #448822

    timethief
    Member

    @flourishnow
    I don’t know what that ^ was posted either. I have no idea why that happened to your blog. It sounds very odd to me. I believe you ought to contact Staff about it http://en.support.wordpress.com/contact/

    #448924

    flourishnow
    Member

    Thank you, I will do that. Linda

    #448925

    timethief
    Member

    You’re welcome and best wishes.

    #448928

    thirteenburn
    Member

    I have a similar question: I’m new to WordPress and somehow added the number “1” as a “Catagory”, which I don’t need, nor is it pertinent to anything, but I can’t figure out how to PERMENTANTLY delete it. I do so in the ‘editing’ area, but whenever I revise my draft, it pops up and I have to “delete” it again.

    Then I tried to convert it to something else, but it stays as “1” and it’s driving me nuts!! How do I permenantly delete a catagory or tag to where it will never darken my blogs doorway again?

    Any help on this would be soooo appreciated!

    Cheers!

    #448929

    That’s probably because you deleted the default “Uncategorized” category without setting another one in its place. Go to Settings>Writing, select one of your existing categories from the “Default Post Category” dropdown, click Save Changes.

The topic ‘Tags – Categories’ is closed to new replies.