Tags disappearing on new posts

  • Author
    Posts
  • #2505056

    supernovia
    Staff

    Oh okay. Well, if it is the same issue, the developers are working on a solution still. We’ll announce here when it’s done.

    Cheers :)

    #2505057

    jnylen0
    Member

    We’ve just fixed a couple of issues with tags mentioned in this thread and others:

    https://github.com/Automattic/wp-calypso/pull/2054
    https://github.com/Automattic/wp-calypso/pull/2055

    To summarize – if you accidentally put spaces before or after your tag names, they’ll be removed for you, and there was also a bug with clicking on tags. Both of these have been resolved, with automated tests added so they don’t come back in the future.

    Let us know if you see anything else!

    #2505058

    supernovia
    Staff

    Awesome. Thanks for your help!

    #2505059

    supernovia
    Staff

    @terrant2, @flowbeth, @adaklara — since all three of you had this issue, can you confirm whether it’s fixed now for you?

    #2505060

    adaklara
    Member

    I have just reported this in the other thread, here it is again:
    My problem with adding new tags in Hebrew persists, but I think maybe I know what the problem is: when the new tag includes the Hebrew letter ת, the new editor thinks it is the end of the tag and wouldn’t let me go on printing the rest of the letters. This Hebrew letter ת is to be found exactly where the English comma is on the keyboard. Could you perhaps check this? Thank you.

    #2505061

    supernovia
    Staff

    Absolutely @adaklara, since yours is a different issue, we’ll switch to discussing it in your other thread.

    #2505062

    flowbeth
    Member

    Yes, its all working fine now thank you :)

    #2505063

    supernovia
    Staff

    Perfect. I’ll go ahead and close this out. Cheers, all.

The topic ‘Tags disappearing on new posts’ is closed to new replies.