tags not in Dashboard

  • Author
    Posts
  • #599574

    cath888
    Member

    Hello, I have twice added tags to my post and I don’t see them in my Dashboard. Should I? This is my first post. And am I correct in understanding that these tags will one day (if I grow up and be a good blog :), others will be able to find me because of my tags?
    I do see see a category, though I’m not sure out of my short list of tags (under 10), that would have been the very one I would have chosen.
    Thanks!

    The blog I need help with is edenstream.com.

    #599730

    auxclass
    Member

    Yes if you are a “grow up and be a good blog” the tags will help others find you, actually if you are a bad blog or just a regular blog the tags will help. The Tags are one way that you can tell a search engine what is important about a Post. So choosing the proper Tags can really help people find your blog.

    Choose wisely and don’t over do it (max 10 or so total Tags ++ Categories for each Post. You can have many Tags for your site, just don’t go Tag happy on any single Post.

    #599733

    cath888
    Member

    Thanks! I added tags twice…. should I see them in my Dashboard or at the bottom of the post-edit page?

    #599735

    auxclass
    Member

    Tags are under:

    Dashboard >> Posts >> you will then see Categories and Tags listed under the Posts tab.

    Tags will be listed (on my blog anyway) on the right side when I have a Post open to Edit the Post –

    #599736

    cath888
    Member

    Okay…. when I created the post- I went to the right side of the screen where it says “post tags.” I keyed in some tags and then used the “add” button.
    Later, I noticed that there are no tags applied, so I did it again, and still no tags.
    When I go the “post tags” under the Posts menu, I see a “name” box and under it a “description” box. My post title doesn’t appear anywhere on the page (not in the right-hand list that says “name, description, slug, post.”
    Thanks for your help!

    #599737

    auxclass
    Member

    Look at the top of your screen when you have a Post open to edit – click on the Screen Options tab (a bit hard to see) and make sure the Show On Screen section has Post Tags checked.

    #599738

    cath888
    Member

    It does and did previously…

    #599790

    cath888
    Member

    Got it…
    Thanks for your help.

    #599791

    auxclass
    Member

    You be welcome & good luck

The topic ‘tags not in Dashboard’ is closed to new replies.