tags or keywords showing up in my email when I blog

  • Author
    Posts
  • #3203041

    kimba10
    Member

    I cannot find an answer to my problem.
    When I blog, and I receive the email of my blog, all and any tags or keywords I have used show up in that email. Is there any way I can stop them from showing in the email?

    The blog I need help with is www.imjusticemarketing.com.

    #3203972

    kokkieh
    Staff

    Hi there,

    To confirm, this is for https://www.imjusticemarketing.com/? Or for https://imjusticemarketing.com/blog/? What is the FROM email address from which you’re receiving these emails?

    Our system doesn’t show that we’ve sent you any subscription emails for either site in the past month, and I don’t see the Jetpack blog subscription widget on either site.

    You do appear to be using a different email signup widget, but we have no control over that. If it’s the emails being generated from the plugin that added that widget, you’ll need to contact support for the specific plugin directly for help.

    Looking at your site’s source code, it looks like that might be https://wordpress.org/plugins/st-category-email-subscribe/. You can find the support forum for that plugin here:

    https://wordpress.org/support/plugin/st-category-email-subscribe

    #3204993

    kimba10
    Member

    Thanks for getting back to me kokkieh.
    I’m not even sure where to begin.
    It appears I have deleted my emails I recieved from my last blog.

    But, I don’t quite get when I receive my email of my blog post, it has every single tag or keyword I used in the wizard when I am creating the blog in my wordpress dashboard. There has to be some where to go, to click on something, that stops the tags from showing up in the automatically sent email of any blog I do.

    #3205046

    kokkieh
    Staff

    It definitely sounds like this is coming from a plugin, and not WordPress.com subscription emails – our subscription emails sent via Jetpack don’t have any options you can configure via a wizard.

    Please try the forums for that plugin that I linked to above.

You must be logged in to reply to this topic.