Text Problems

  • Author
    Posts
  • #8248

    croknitchet
    Member

    So first of all this happens no matter what theme I use and I have tried writing with both editors. I do know HTML. Something is very wrong. First off I have to type two spaces between the end of a sentence and the start of a new one so that there will be a space when I save. Otherwise I will not get a space there and it looks funny.

    Using two spaces was working for the last few days and now it’s not working and a new problem has come up.

    The other thing I am dealing with is the way the text is wrapping in my latest post. I looked at the html and it’s adding page breaks in different places that I can’t explaine in any way why those page breaks are there. I delete them and then press “save” and they just come back. This is with and without using two spaces between sentences. See my latest post about my cat. Here is the URL.

    URL too big…just go to http://croknitchet.wordpress.com/ and it’s the top post.

    I have even deleted the post and started over with NO cut and paste and even no picture…even different words. Why????

    #8354

    marialectrix
    Member

    I am also having problems. I keep getting line breaks for no reason whatsoever, right in the middle of paragraphs. (At consistent line lengths, though.)

    I went into HTML and removed the line breaks. When I published and looked at my blog, the line breaks were back. I tried fixing them in HTML again. The line breaks came back.

    Please fix this. It’s very ugly, and not sensitive to different browsers and font sizes. (Which sorta makes HTML useless.)

    #8356

    sulz
    Member

    i’m having the same problem as well. it’s v annoying! i think it started when they change the HTML editor box. previously the pop up was smaller.

    #8360

    cornell
    Member

    Couple of things you can try:

    1. if you’re using the rich text editor (tinyMCE) turn it off and then try posting something. TinyMCE looks fab but is not the best app in the world.

    2. Are you cutting and pasting text from another source (Word, notepad, email etc)? These applications put strange formatting in which wordpress might not understand properly or might convert into what it thinks is right.

    Certainly emails from Outlook will produce the effect of your cat post.

    Hope this helps.

    Collin

    #8365

    vivianpaige
    Member

    Collin – the problem persists no matter what I do. I just sent a feedback on this. The line breaks appear no matter what. I hope this can get fixed soon.

    #8367

    vivianpaige
    Member

    OK – so I just tried this with the Rich text editor turned off. And it works. But I’m not proficient enough in HTML (learning, though) to keep it turned off. Seems the issue is with the WYSIWYG editor: when it converts the text to HTML, it’s putting extra characters in there. Again, I hope the rich text editor gets fixed soon.

    #8370

    cornell
    Member

    You don’t need to know the HTML to use the non rich text editor. I have just written a diatribe using the plain text version and the buttons work beautifully to insert images, HTML, blockquote, bold and italics.
    I’ll keep my fingers crossed for you!

    Collin

    #8388

    croknitchet
    Member

    Like I said above, I am not using cut and paste. But I was wondering how to turn off rich text? is it by clicking on “html?” because I have done that. If that is not what you mean, how do I turn it off?

    Thanks

    #8389

    croknitchet
    Member

    N/M I found it under “My Account” and then “Personal Options at the bottom of the page. It works now!

    Thanks.

    #8397

    sammyd
    Member

    I am having the same problem! It keeps on adding Page breaks to my new posts no matter what I do. I have been forced to delete a few entries just because it looks absolutely shocking. What can I do to fix this problem? Is it just a matter of time of waiting for WordPress to fix it?

    #8403

    fm416
    Member

    Yes, same problem here. I thought it was the program I was using to paste (KWrite) into Firefox. But now I’ve noticed it happens on all posts, WYSYWIG or HTML editor. No amount of editing, WYSYWIG, plaintext or HTML fixes this problem. In fact, I just edited an old page – and it got totally trashed by the line breaks too! Ugh! Please fix this!

    #8404

    sulz
    Member

    as Collin suggested, those who have problems with line breaks should turn off the rich text editor. i did as he said, and voila! line breaks no more. but it’s a bit of a nuisance cos i’m pretty lousy at HTML. i’ll just have to wait until wp fix this.

    #8405

    fm416
    Member

    Yes, disabling rich text editor resolved the problem. It’s actually a good thing this happened, that TinyMCE was getting in my way, and now I have much more control since disabling it. Thanks.

    #8435

    andy
    Member

    I made a change that I think will resolve this. Please report back with success or failure!

    #8438

    taraden
    Member

    I have been having the same problems, and I am also lousy with HTML.

    #8442

    andy
    Member

    As I said, a recent change (less than an hour ago) should have fixed this. Please try again and report success or failure.

    #8443

    taraden
    Member

    Sorry! Everything seems to be working fine now, thank you.

    #8444

    totaltrust
    Member

    I am having problems inserting links into my text. Instead of the pop-up I used to see, I now get a different one which is hard to see where to enter the link, and when I do, it no longer closes up after I’ve told to accept the insertion. What has changed?

    Aneil Mishra

    #8445

    totaltrust
    Member

    The URL insertion feature is now working properly again, at least after I deleted my cookies, history, and temporary internet files and reloaded the page.

    Aneil Mishra

    #8694

    I am having problems with TinyMCE where I enter poetry with line breaks, and the line breaks are not retained. Under the HTML view, each line is it’s own paragraph, but the problem comes when I hit submit. At that point, TinyMCE decides several formatting options for me, regardless of my intent:

    1. Anything with a non-visible character on its own line is removed. This includes spaces.
    2. Any empty paragraph tags are removed.
    3. Manually entered br tags (entered in the floating “manually edit your html” window) are concatenated to JOIN paragraphs.

    All of these options/actions don’t seem helpful if you intend to:
    write a line<—end it here
    continue with a new line<—-ending it here
    —-have a blank line here—-
    continue writing another stanza<—-etc,etc,etc

    I don’t know if this can be addressed with TinyMCE, but I thought someone should know.

The topic ‘Text Problems’ is closed to new replies.