Need help? Check out our Support site, then

Text Widget Deletes text when Saved

  1. Using mantra theme. url

    Everything was working fine yesterday. When I went to edit a Text widget and hit save, it deleted everything in the text box and now I can't enter anything as into the text widget.

    I've tried switching themes, and trying the text widget in the various sidebars. Nothing seems to help, which indicates to me that it's not the theme, right?

    I was attempting to add a table, using html, when it stopped working. Now it won't let me even enter simple text. For example, I type "testing" in the title field, and "123" in the main text field. When I hit save, it deletes "123" and "testing" will remain in the title field. I've tried both "automatically add paragraphs" and unchecking this box, just to see if I could get anything to pop up. Nothing works.

    I've searched the forums and google with no luck. Help please

  2. You did not specify a blog address or reason for posting when you created this topic.

    This support forum is for blogs hosted at If your question is about a self-hosted WordPress blog then you'll find help at the forums.

    If you don't understand the difference between and, you may find this information helpful.

    If you forgot to include a link to your blog, you can reply and include it below. It'll help people to answer your question.

    This is an automated message.

Topic Closed

This topic has been closed to new replies.

About this Topic