Text Widget in New Dashboard Look Problem!

  • Author
    Posts
  • #209922

    yashidasia
    Member

    For the meantime, i just encountered a small problem in my widget. I want to add a text widget and modify it with some html codes but i can’t edit it. When I add a new text widget, it goes right to my sidebar. But when I would like to edit it, I just cant open the text widget. Help me here!

    #210144

    nickmomrik
    Staff

    When you add a text widget there should be an edit link on the right of the blue bar for that widget.

    #210574

    yashidasia
    Member

    yeah, it has an edit link! but when i press the link, the text widget disappears, and only to find out that it goes back to the selection of widgets… :-(

    #210580

    With the widgets page open, try force reloading the page (view menu) to see if that will help. Also, what browser and version are you using?

    #210584

    yashidasia
    Member

    Im using internet explorer, the latest one. Ok i will try force reloading the page then see if it will work.

    #210587

    IE seems to have some issues with the widgets area. Download firefox and the problems should go away for you. I’m sure WP will get the issue with IE worked out, but FF does work well. You can uninstall it later if you wish once they get the IE issue worked out.

    #210595

    yashidasia
    Member

    ughh… oki!

    plus, the latest problem, look at my page there are codes revealing at my home page, at author’s widget. grrr

    #210636

    yashidasia
    Member

    Hi sacredpath, thanks for the support. I have dowloaded FF now, and have troubleshooted the text widget problem. But there is another problem, my thumbnail photo. :-/

    #210656

    yashidasia
    Member

    By the way, how to troubleshoot the text widget prob? here’s how for others who might encounter same problem. Press text widget add link. Then save changes. Afterwards, you can press edit link in to your text widget, then put your html codes and dont forget to save the changes. Tarrraaa… Visit the site and its there.. :-)

    #210678

    haqohelet
    Member

    May I piggyback onto this problem? In IE, I can open the widget for editing, but all I can do in the editor is delete text character by character, and add new text. Can’t highlight, cut a block of text, copy to another part of the widget, etc. In other words, it looks like we’re down to a 2 function editor. Am I doing something wrong, or will the remaining functions be forthcoming?

    #210683

    yashidasia
    Member

    Hi haqohelet,
    thanks for that… I realised I have the same problem too… by the way this post has been resolved but I will open a new topic for this so that the support team can look at this problem seriously. :-) Please go over at Text Widget Editing Problem.

    #210822

    I’m having a somewhat similar issue, and so will also piggyback. I had a text widget already set up before the update, and now when I try to edit it, it seems to let me, but no matter how many times I reload the main blog page or the edit page, the edit doesn’t ‘stick.’ I’ve been typing in my changes, and then pressing the button that says ‘change.’ I also tried deleting the widget and recreating it, but it defaulted to the old contents. Help!

    #210823

    This bug is on their list to fix; I reported it almost 30 minutes after the upgrade rolled out :)

    #210827

    yashidasia
    Member

    thanks dissfunktional.

    #210830

    I am having an issue with embedding a sanoodi map into my new blog. In the post window, I click the HTML tab, and then paste “<iframe frameborder=0 scrolling=”no” width=”560″ height=”330″ src=”http://www.sanoodi.com/route/pietervanwinkle/140037/8-turned-22-miler/embed/”></iframe>” into my thing, but it just disappears when I press save!

    Any ideas?

    #210831

    yashidasia
    Member

    I don’t know about that, but maybe there is something wrong in your codes.

    #210894

    mashinn
    Member

    It doesn’t anything to do with Internet Explorer 7 or FireFox. If it was, so why we don’t have any problem with other widgets?
    Just I tell you; I have the same problem

    #210914

    I find I can remove existing text from the text widget with the backspace key — continuing to hold down the key for an extended time to be sure all of it is removed. Then I can paste text in from another source, and even though it does not all show in the box, it does show on my blog.

    Some forum members say this is a problem with IE users but not firefox users. I can’t believe they would only have tested your new code in firefox, so I’m not sure what to make of that. Anyway, some of you here say they are working on the problem, so I’ll find some patience somewhere. As one who worked as a software tester for a while, I have to say this problem is so basic I don’t see how it could have gotten into production except that the testing must have been woefully inadequate.

    Meanwhile, I do want to thank everyone who posted here. I don’t see this problem directly addressed by anyone form WordPress — is there some place where they id the current problems they are working on and trying to fix?

    #210915

    Oh, I also cannot remove a text widget by dragging it out anymore. I haven’t tried to remove any other widgets because I’ve just begun to develop my blog have been away for a while — returned tonight to find the new format — and don’t want to remove something and not be able to get it back.

    #210921

    daddylizard
    Member

    me too with FF i’ve got no “edit” option at all in the blue bar for pre-existing text widgets. i can drag it around though. guess i’ll just wait as with all these reports i’m sure they are working to resolve.

The topic ‘Text Widget in New Dashboard Look Problem!’ is closed to new replies.