Text Widget Not Working, Again

  • Author
    Posts
  • #370276

    bobspeakz
    Member

    I add a text widget. I put in simple text, not html. I SAVE it. I CLOSE it. But when I go to the blog it ain’t there.

    This happened about a month ago, and I contacted support. They got back to me quickly (few hours) and said, yes there were a number of blogs having that issue, and they fixed it. Sure enough, it was then fixed.

    About a week after that, same thing. Ditto with support, they fixed it again.

    Things have been fine for a month or so, but a few days ago, here we go again. Only this time I haven’t heard anything back from support. Maybe I’m expecting too much?

    I’ve tried several browsers, same in all of them. Nothing fancy in the text widget, just plain text. Actually I just put in one word “test” since I don’t want to waste my time when it’s not working.

    I do believe the problem is not at my end, but with WP as this happened before and support confirmed that and they fixed it.

    Any other ways to get help here except just wait…?

    The blog I need help with is notamystery.com.

    #370440

    bobspeakz
    Member

    Forgot to include the blog notamystery.wordpress.com

    #370443

    raincoaster
    Member

    Have you had trouble with any other widgets? Try adding a couple and seeing what happens. I think you’re probably right and the problem is on this end, but I’m wondering if it’s more widespread than just text. Also, did you title the text widget?

    #370451

    bobspeakz
    Member

    I just got this note from Nick in support:

    “Hi,
    There was a bug with the widgets on your blog. Should be working now. Let us know if you still run into problems.”

    And sure enough, the text widget is working fine again.

    I tried both with and without titles when it wasn’t working, no difference.

    Anyone know what causes this widget to go down every once in a while. Is it the particular server my blog is on, or something else?

    #370731

    badd4
    Member

    <object classid=”clsid:D27CDB6E-AE6D-11cf-96B8-444553540000″ codebase=”http://download.macromedia.com/pub/shockwave/cabs/flash/swflash.cab#version=6,0,29,0″ width=”269″ height=”293″> <param name=”movie” value=”http://media2.clubpenguin.com/community/flash/widget.swf”> <param name=”quality” value=”high”> <param name=”wmode” value=”transparent”> <embed src=”http://media2.clubpenguin.com/community/flash/widget.swf” wmode=”transparent” quality=”high” pluginspage=”http://www.macromedia.com/go/getflashplayer” type=”application/x-shockwave-flash” width=”269″ height=”293″></embed></object>

    This Widget is not working What Should i do

    #370732

    raincoaster
    Member

    Of course it’s not working. Flash is stripped out on WordPress.com blogs for security reasons.

    #370733

    <div style=”width:200px; height:375px;”><iframe src=”http://www.plurk.com/getWidget?uid=3991512&h=375&w=200&u_info=2&bg=304ACF&tl=0D59FA” width=”200″ frameborder=”0″ height=”375″ scrolling=”no”></iframe><div style=”float: right; padding: 1px;”> Plurk.com</div></div>

    I NEED HELP!! This is not working at all. I place it in the text but it doesn’t work. PLEASE HELP ME!! (:

    #370734

    1tess
    Moderator Emeritus

    elainechee
    iframe won’t work on a wp.com blog. The code will be stripped out.
    see this:
    http://support.wordpress.com/code/

    #370735

    Okays thanks. Got it. Which means i cannot use this.

    #370768

    quidsin
    Member

    My text widget is also not working. I am still waiting for suppoet to assist. How have you managed to get your text widget to work?

    #370769

    raincoaster
    Member

    Have you read this thread? Why don’ t you paste the code you’re trying to use in here, or see if one of the above solutions applies?

    #370770

    @quidsin, what browser and browser version are you using?

    #370785

    faigekobre
    Member

    I have been having a problem with my text widget. I try putting html code in and it doesn’t show up. I do have a txt widget above that one that is working. How do I figure out whats wrong?

    #370786

    faigekobre
    Member

    I forgot to leave an address even though i dont know if I need to . My blog is http://www.educationalartsandcrafts.com/blog and if you see I do have some stuff on the right had sidebar but cant put anything in underneath
    Thanks

    #370787

    Sorry, you are in the wrong forum and need to head over to http://wordpress.ORG/support/ as that blog is self-hosted and self-hosted wordpress blogs using the software from wordpress.ORG are supported there.

    #370788

    faigekobre
    Member

    thanks for the head up

    #370789

    You’re welcome and good luck.

    #370793

    handelshieh
    Member

    It’s poor to hear WordPress.com can’t use Plurk Tools
    OK, It’s time to leave WordPress.com and use WordPress.org

    #370794

    saeedwkhan
    Member

    Adding a new text widget is not working. Existing text widgets seem to be working fine, but if I add a text widget, it does not appear. Tried adding other widgets (tag cloud etc.) and they seem to work.

    Blog is http://www.onproductmanagement.net — it is hosted on wp.com.

    #370795

    After dragging and dropping the text widget into the sidebar, did you add stuff to it and click “save” and then click “close”? If yes, did it disappear from the sidebar module at appearance > widgets after you navigated away and then back to that page?

    What browser and browser version are you using?

    Have you tried logging out of wordpress, clearing your browser cache and cookies, restarting your browser and then tried again?

The topic ‘Text Widget Not Working, Again’ is closed to new replies.