Text Widgets

  • Author
    Posts
  • #1485200

    lindseypogue
    Member

    I’ve been having difficulty posting html code in my “text widget” one of two things are happening…
    1> I paste in the code in the widget, save and it disappears. Here’s the current code I’m trying to use: <iframe src=”http://free.timeanddate.com/countdown/i3uqvr81/n3690/cf12/cm0/cu4/ct0/cs0/ca0/co1/cr0/ss0/cac73a908/cpc73a908/pct/tcfff/fs100/szw448/szh189/tatINTO%20THE%20FIRE%20will%20be%20released%20in…/tac73a908/tptINTO%20THE%20FIRE%20has%20been%20released!/tpc73a908/iso2013-11-22T00:00:00″ frameborder=”0″ width=”450″ height=”65″></iframe>

    2> I paste a code in there and it literally shows up on my blog, the actual widget only sometimes appears beneath it. But I can’t figure out why the code is showing through to my actual blog page. It happens with goodreads widgets and a few others I’ve tried.

    What am I doing wrong? Should I be using a different widget? I know WP doesn’t accept javascript, but I’m not trying to use javascript, at least I don’t think I am. Thank you for helping me!

    lindseypogue.wordpress.com

    The blog I need help with is lindseypogue.wordpress.com.

    #1485309

    timethief
    Member

    The software also strips out all iframe codes for security reasons, as iframes are notorious for being unstable and for being security risks.

    #1485310

    timethief
    Member
    #1485325

    lindseypogue
    Member

    Thank you for your help. I feel like wordpress makes it very difficult to be very productive using their blogs. I’ve had nothing but issues with all the restrictions. This would’ve been good to know before I spent days putting it together. I’m starting to regret switching from blogger.

    Any idea why my widgets are publishing the code along with the image/widget for all my viewers to see? Is that user error or code issues?
    Thanks again.

The topic ‘Text Widgets’ is closed to new replies.